Jump to content

Problema https:// (SSL) Internet Explorer


Pippo09
 Share

Recommended Posts

Salve,
da quando ho acquisito un certificato https e abilitato la funzionalità dal back office, ogni volta che visito una pagina cifrata con Internet Explorer mi mostra l'avviso: Visualizzare solo le informazioni della pagina fornite in modo sicuro?
Come posso risolvere questo problema? Con firefox funziona tutto perfettamente. Ho tolto tutti i link che ho trovato con il prefisso http:// e modificati in https:// o semplicemente //.

Se volete dare un'occhiata al mio problema: http://www.housedomestic.com
Esempio pagina cifrata: https://www.housedomestic.com/my-account.php

Grazie già in anticipo per le vostre risposte!

34381_TnZHcg687qXopJOMVk8M_t

Share this post


Link to post
Share on other sites

Ciao,

il problema dipende da tutte le immagini banner che hai sul sito, dagli come indirizzo https anziche http

facendo una veloce analisi ho torvato già questo

https://www.housedomestic.com/themes/temaNatale2010/img/header.png

https://www.housedomestic.com/themes/temaNatale2010/img/logo.png

e poi se ti da ancora errore prova a controlla re anche il modulo "modules/sotewsadds" ho visto che hai inserito molti banner in flash

;-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More