Jump to content
Sign in to follow this  
marty69

Google n'aime pas les boutons Facebook ?

Recommended Posts

Bonsoir,

J'ai, il y a deux semaines, appliqué une astuce pour afficher un bouton Facebook dans les pages produits comme décrit ici :
http://www.prestashop.com/forums/viewthread/78396/developpement/prestatips_integrer_un_bouton__quotjaime_quot_sur_les_fiches_produits/

Il semblerait (à moins que cela soit pure coincidence) que depuis que j'ai appliqué cette astuce google me renvoie plein d'erreurs de crawl avec les adresses en double dans l'URL.
Exemple : http://www.mondomaine.fr/catégorie/www.mondomaine.fr/catégorie/page_produit.html

J'ai vu beaucoup de posts sur des syptomes similaires, j'étais jusque la épargné mais depuis ce hack je suis passé de 30 pb de crawl dont je connaissait l'origine à plus de 1600 aujourd'hui !

Ya a-t-il un rapport ? je veux dire est-ce que l'ajout d'un bouton facebook est susceptible de créer ce pb ?
si oui, comment le contrer (à part enlever le bouton facebook) ?

A noter :
- PS version 1.3.2
- Sitemap ok

Share this post


Link to post
Share on other sites

J'ai également ce genre d'erreur dans Google Webmaster Tools, mais je n'ai pas installé de bouton facebook.

Impossible de trouver d'URL "doublé" sur mon site, et c'est également très récent.

Mon site http://www.backsac.fr

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More