Jump to content
Sign in to follow this  
doubleSs

eshop a nefunkční administrace

Recommended Posts

Ahoj, eshop jsem nainstaloval na free hosting ic.cz tam funguje vše v pohodě včetně administrace.

teď jsem to nainstaloval na hosting od pipni.cz , instalace proběhla v pořádku (nastaveni mysql, databaze, serveru atp...), eshop v pořádku běží, odkazy atd.. fungují, ale když chci do administrace, tak poprvé teda přejmenuju "admin" třeba na admin533 , normalně se dostanu na přihlašovací obrazovku, vyplním udaje, dám přihlásit, ale nic se nestane (jako kdyby se to jen obnovila ta stránka).

Nevíte prosím v čem je problém děkuji.

Share this post


Link to post
Share on other sites

Přetahával si databázi že?

Mě tohle dělalo u nové verze jak 1.1.0.1b tak i 1.1.0.3. Vyřešil jsem to jednoduše, že jsem v databázi smazal celou tabulku employee a nahrál tam tabulku zpět employee tabulku, kterou jsem exportoval samostatnou s localhostu. Poté to fungovalo. Podlě mě je bug s generováním hesla.

Vyzkoušej upravit employee tabulku či jí smaž a přepiš jinou, která bude stejná. V 1.0 je jiná..

Share this post


Link to post
Share on other sites

U staré verze se mi to teda nestalo :D
Zrovna včera jsem to řešil tenhle zádrhel a myslel sem, že je problém právě v generaci.
Tak to nevím ale zkus si pohrát s tou databází a tabulkou employee.

Share this post


Link to post
Share on other sites

ale je to divný ne že na tom hostingu od pipni to blbne a ta samá verze na free hostingu ic.cz to jede v pohodě

Share this post


Link to post
Share on other sites

a co bych tam mel menit ono toho tam moc neni, jsem zoufalej, protoze ani registrace nejdou, proste ten eshop přijíma z databaze informace ale asi do ni neodesila :-( muze to byt tim hostingem ?? oni to pipni.cz mam takto:

Server: sql10.pipni.cz - www10.pipni.cz

samozrejme tm mam to sql10.pipni.cz to druhé to nebere, ale vazne nevim, kdyz na tom ic.cz to funguje

Share this post


Link to post
Share on other sites

ještě jsem zjitil, že ani registrace uživatele nebo přihlášení uživatele nejde...

Share this post


Link to post
Share on other sites

Taky jsem na hostingu od PIPNI. Co jsem se nahledal, kde je chyba až jsem našel tenhle topic...Podařilo se to s pipni nějak vyřešit ? nebo se našla jiná příčina ?

Share this post


Link to post
Share on other sites

Tak tohle forum by tu už nemělo dávno co dělat! :) jedná se o rok starý verze PS a ještě k tomu bety , a co se týká oxid shopu...no zatím mě jeho open verze nepřesvědčila má to dost problémů ikdyž cz je tam dodávaná od českého zastoupení. Jediný co se mi tam líbilo je možnost změny základní grafiky přímo z administrace.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More