Jump to content

instalation bloquer n2 chez 1and1


Recommended Posts

bonjour,lorsque je suis dans install et a la phase 2 ,alors dans comptabilite systeme,
systeme et permission ,puis dans parametre optionnel , parametre php ,
le message : ouverture des url externes autorise et en sens interdit (en rouge)
donc je ne vais pas plus loin !
chez 1and 1 je leur demande quoi faire il me reponde qu'il faut creer la base de donnee
alors que je l'ai deja creer chez eux ,merci de m'aider
:smirk:

Share this post


Link to post
Share on other sites

Bonjour,

votre porblème doit être corrigé en créant un fichier php.ini dans plusieurs répertoires, admin, install, racine) et mettre les lignes suivantes dedans :

allow_url_fopen=On
allow_url_include=On

Share this post


Link to post
Share on other sites
Bonjour,

votre porblème doit être corrigé en créant un fichier php.ini dans plusieurs répertoires, admin, install, racine) et mettre les lignes suivantes dedans :

allow_url_fopen=On
allow_url_include=On



Bonsoir,

Et je rajouterais que cette opton reste optionnel, et n'empèche pas l'installation.
Cette option peut bien sur être modifier dans le futur.

Cordialement

Frédéric.L

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More