Jump to content
ADM777

Add to cart not working

Recommended Posts

Hi all,

Add to cart (from product page) not working on my shop (Add to cart on product list and Quick view working...not on product page)

Anyone can help me please?

Share this post


Link to post
Share on other sites
On 27.04.2018 at 11:18 PM, ADM777 said:

Hi all,

Add to cart (from product page) not working on my shop (Add to cart on product list and Quick view working...not on product page)

Anyone can help me please?

Solved ... Before this problem I installed Guaranteed Reviews Company module...I uninstalled it and everything is OK now

  • Like 1

Share this post


Link to post
Share on other sites

Thanks guys, I had the same issue.  The add to cart pop-up was not working from the product page but would work from Quick View and product list.  

 

I removed some modules that I had installed but had not enabled.  Once I actually uninstalled the modules the add to cart pop up started working again.  I uninstalled Cappasity 3D and 360 Product Viewer Module and Guaranteed Reviews Company module and Advanced Product Tooltips and it started working again.

 

 

Share this post


Link to post
Share on other sites

Hi there,

I am also facing this problem. I didn't install any of the mentioned modules. 

I use PS version 1.7.2.4. 

ADD TO CART only works using QUICK VIEW - otherwise product is not added to cart...

Any advice what to do?

Share this post


Link to post
Share on other sites
Posted (edited)

Hi,

My shop been running for over an year without problems, 3 days ago started facing this same problem. I don't use/installed any of the before mentioned modules.

Running Prestashop 1.7.2.4

Any help is more than welcome.

cheers

Edited by Joolivus

Share this post


Link to post
Share on other sites

Hi Joolivus,

we updated to Prestashop 1.7.5.0 and the problem was solved :-)

Hope it will work for your shop as well.

Regards

Share this post


Link to post
Share on other sites
On 1/7/2019 at 5:24 PM, sandraher3 said:

Hi Joolivus,

we updated to Prestashop 1.7.5.0 and the problem was solved :-)

Hope it will work for your shop as well.

Regards

I upgraded from the previous version to 1.7.5.0 and the above fault appeared, has to downgrade to get it to work?

Share this post


Link to post
Share on other sites

Had the same issue, started 2 days ago.

The problem for me was linked to the recent prestashop recently viewed products block that was updated.

I disabled that module and problem was fixed.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

I have since had similar issues when updating other modules.

Seems the very latest module updates are either a little buggy or do not play very well unless you have the most current prestashop. Mine is about  1.7.3.3 and I no longer update newly available module updates and had no issues since

 

Awaiting softaculous to have the newest prestashop version for an easy update as the internal prestashop 1 click update is just a pile of trash

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More