Jump to content
Bonnier

La recherche n'affiche pas tous les articles concernés.

Recommended Posts

Bonjour,

Sur mon site en 1.7(je ne sais pas comment trouver la version précise),

la recherche n'affiche pas tous les articles concernés.

J'ai 28 objets concernés par ma recherche et seulement 8 s'affichent.

Le problème est il connu ? quelle est la solution au problème ?

Merci d'avance.

Share this post


Link to post
Share on other sites

Bonjour,

Avez vous une URL pour que l'on teste?

Plus de précisions sur les 20 produits ne s'affichant pas, quelle différence avec les 8 qui s'affichent?

Share this post


Link to post
Share on other sites

Dans Paramètres de la boutique > rechercher :

Essayez de régénérer les liens en faisant "Reconstruire l'index ", le problème vient peut être du fait que certains produits ne sont pas indexés dans le module de recherche

 

  • Like 1

Share this post


Link to post
Share on other sites

Oui, c'est bon, merci

.

J'ai un peu le même problème avec le bloc nouveaux produits de la Home Page.

N'apparaît en Nouveau qu'un seul article pas du tout nouveau, que j'ai saisi dans les premiers.

Les suivants n'apparaissent pas dans Nouveau ici alors qu ils ont bien l'étiquette nouveau

en résultat de recherche.

 

Cordialement

 

Share this post


Link to post
Share on other sites

Une autre petite chose, si la recherche ne trouve rien, au lieu de 0 produits trouvé ou quelque chose du genre,

on a :   RÉSULTATS DE LA RECHERCHE
             "Veuillez nous excuser pour le désagrément".
 

 

Share this post


Link to post
Share on other sites

Le bloc de votre page d'accueil n'est pas nouveau mais "produits populaires" qui correspond au module "featured product"

Il s'agit des produits que vous avez mis dans la famille "accueil".

Si vous attribuer cette famille a d'autres produits, ils apparaitront.

Share this post


Link to post
Share on other sites

Ce bloc texte se gère directement dans le fichier not-found.tpl dans :

themes\classic\templates\errors\not-found.tpl

Ou dans les traductions dans le back office

Share this post


Link to post
Share on other sites

J'ose 2 nouvelles questions :

-Le logo de la Home page est minuscule, quelle est la procédure pour l'agrandir ?

-Le bloc ""Catégorie" est trop grand, même si on y met une image (qui apparaît minuscule)

quelle est la procédure pour le réduire ?

 

Cordialement

Share this post


Link to post
Share on other sites
Le 27/04/2018 à 11:28 AM, Performance Agency a dit :

Dans Paramètres de la boutique > rechercher :

Essayez de régénérer les liens en faisant "Reconstruire l'index ", le problème vient peut être du fait que certains produits ne sont pas indexés dans le module de recherche

 

Bonjour,

J'avais presque le même problème. Votre solution a très bien marché merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More