Jump to content

Recommended Posts

Bonjour à tous,
désolé pour cette question certainement maintes fois posée, mais....si je ne veux pas perdre les quelques cheveux qui me restent...
j'ai transféré mon site chez mon hébergeur (OVH), exporté la base de données, modifié le settings.inc.php et lorsque je me connecte (www.casa-sud.fr ) la page d'accueil est en vrac ! j'ai beau relire le tuto de magavenue...je ne m'en sort pas !
(je n'ai pas de .htaccess à la racine de mon site mais comme je n'ai pas choisi l'option URL simplifiée , je n'en ai pas besoin, non ?)
si l'un d'entre vous a une piste, je suis preneur! merci d'avance !!!

33174_OHZnVcKQK5ewQahJCsqQ_t

33175_nM67EpBQBkCRyvZbtQgK_t

Share this post


Link to post
Share on other sites

Apparament ton site était dans un dossier qui se nommait "Prestashop".

je pense que sur ton espace web tu es à la racine du www.

Dans le setting.inc.php il faut que tu es :

define('__PS_BASE_URI__', '/');


et non

define('__PS_BASE_URI__', '/prestashop/');



Dans ton BO, dans l'onglet préférence il faut définir le répertoire prestashop à "/"

Je pense que c'est ce que tu as oublié.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More