Jump to content

Recommended Posts

Bonjour,

Voilà nous avons crée une boutique via Prestashop il y a de ça quelques mois en utilisant la version 1.3.1.1.
Aucun soucis majeur d'utilisation depuis, mais nous avons tenté de faire une maj vers la version 1.3.2 il y a de ça 15 jours et là catastrophe tout à planté sur la boutique alors qu'on suivait la maj étape par étape comme conseillé.

Retour à la version 1.3.1.1 dès lors, on a réinstallé tous les fichiers nécessaires.
Pas de soucis en apparence sauf que depuis quelques jours nous avons des messages de clients qui tentent de s'inscrire et qui n'y arrivent pas.
En gros après avoir validé leur coordonnées ils tombent sur une page blanche, voir sur un message d'erreur de mot de passe.

Nous avons pensé que le soucis viendrait d'un soucis de navigateur puisque d'autres inscriptions ont eu lieu dans le même laps de temps sans rencontrer le même bug...
En gros certains peuvent s'inscrire et d'autres non, ce qui est très embêtant puisque nous commençons une campagne de publicité au même moment....

Quelqu'un a-t-il déjà rencontré le même genre de soucis?
Quelles sont les pistes à explorer pour résoudre ce bug à l'inscription ?

Merci d'avance !

Olivier.

ps : adresse de notre boutique http://etrangethes.com

32930_rj13Q6wts8haCpzBXjCY_t

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More