Jump to content

Install de prestashop 1.3.2.3 : message d'erreur php !


Recommended Posts

Bonjour,

Je voulais installer la dernière version de prestashop 1.3.2.3 ce matin.
Sur un serveur OVH mutualisé.

Au lancement de l'install j'ai ce message :

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homez.160/fairslot/www/install/classes/ToolsInstall.php on line 4

J'ai retéléchargé le package, redézippé le dossier install
mais rien n'y fait...

Des idées ?
Merci

Share this post


Link to post
Share on other sites

Bonjour,

Problème déjà traiter sur le forum, veuillez a éffectuer une recherche avant de poster un topic !!!

petit indice : PHP5

Cordialement

Frédéric.L

Share this post


Link to post
Share on other sites

Salut,

Il suffit de faire un fichier dans www/ qui se nomme ".htaccess " et qui contient simplement :

pour PHP 5.2 :

SetEnv PHP_VER 5

pour PHP 5.3 :

SetEnv PHP_VER 5_TEST

Yves

Share this post


Link to post
Share on other sites

Merci, c'est bon.
En fait, j'avais déjà ce fichier .htaccess avec une ancienne version de PS.
Mais à l'occasion de l'install de la nouvelle version, je ne l'avais pas remis :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More