en Jump to content
  • 0
Sign in to follow this  
Luisle7

Problema autenticación envío de correos

Question

Buenos días, error más que raro el que tengo.

Dentro de parámetros avanzados > correo electrónico, tengo todos los datos bien configurados, con su cifrado SSL y puerto 465 tras marcar arriba que establezca mis propios parámetros SMTP.

Cuando hago un test a un dominio que no es el de la propia web, da el siguiente error: Error: Por favor compruebe su configuración. Failed to authenticate on smtp server with username "mimail@midominio.com" using 2 possible authenticators.

La verdad que ando un poco desesperado porque como he dicho los datos los he puesto correctamente, pero no funciona, solamente va cuando el correo que pongo para el test es del mismo dominio que la Web.

Ayuda por favor.

Un saludo.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Alucino... en explorer me salía este error al ejecutar el test... en mozilla no.

Solucionado, pero vamos, solución extraña...

Un saludo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More