Jump to content

Probléme accés back office redirection mauvaise


Recommended Posts

Bonjour,


Je voulais tester la nouvelle version 1.3.2 tout ce passe bien , front office nikel mais badaboom.

Je renomme mon répertoire admin en admin55 je tape mes identifiants et il me redirige sur

"http://127.0.0.1/itech-solution 2010/admin55/5/"

Donc je comprends l'erreur une mauvaise page

page accès au back office

"http://127.0.0.1/itech-solution 2010/admin55/login.php?redirect=5/"


normalement ça devrais être

"http://127.0.0.1/itech-solution 2010/admin55/login.php?redirect=index.php"


Avez vous une solution ou une idée de recherche ?
Easyphp 5.3 sous firefox ou IE8 (prestashop 1.3.2)Bonjour,


Je voulais tester la nouvelle version 1.3.2 tout ce passe bien , front office nikel mais badaboom.

Je renomme mon répertoire admin en admin55 je tape mes identifiants et il me redirige sur

"http://127.0.0.1/itech-solution 2010/admin55/5/"

Donc je comprends l'erreur une mauvaise page

page accès au back office

"http://127.0.0.1/itech-solution 2010/admin55/login.php?redirect=5/"


normalement ça devrais être

"http://127.0.0.1/itech-solution 2010/admin55/login.php?redirect=index.php"


Avez vous une solution ou une idée de recherche ?
Easyphp 5.3 sous firefox ou IE8 (prestashop 1.3.2)

en double sur le forum english à supprimé

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More