Jump to content

(SOLVED)Invalid token cart problem after login


Steppo
 Share

Recommended Posts

Hi,

I cant delete from cart when in in "cart" page. it works fine though to do that from the cart when around in the shop.
I have found out that the "var token" = '4406a942... differs when i check the pages source.
Also i seen when hovers the little bin icon (the cart module) there are no product id shown (img). But only on the "cart" page.

"edit" It is only when logged in.

I have tried to replace the cart module and shoping-cart.tpl without progress - i don´t get it what is wrong.

Please anyone!

//regards Stefan

31288_x5aFRL0h6wwgOqWjgxq1_t

Share this post


Link to post
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

I do not know exactly what I miss with this feature disabled, but it seems to be working fine for me.
But I hope someone else can explain what disadvantages it does by having it switched off :)

Regards
Stefan

Share this post


Link to post
Share on other sites

it is funny because it works fine on a fresh presta install but i have not changed any "sensitive" code in installation.

I would not be surprised if the problem is in the database in somehow or maybe the testcustomer i have made.
I have tried to uninstall and install modules ant templatefiles without any success. Very frustration indeed:)

I will try transfer everything to a fresh install and create a new customer and see what happens.

Hopefully someone with knowledge will see this:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More