Jump to content

Recommended Posts

Bonsoir/Bonjour,

Peut etre plus clair pour vous:
///////////////////////////////////////////
define(’_DB_SERVER_’, ‘L’adresse de la base de donnée‘); (dbxxxx.1and1.fr)
define(’_DB_TYPE_’, ‘MySQL’);
define(’_DB_NAME_’, ‘le nom de la base de donnée‘); (dbxxxxxxxxxx)
define(’_DB_USER_’, ‘le nom d’utilisateur de la base de donnée‘); (dboxxxxxxxxx)
define(’_DB_PASSWD_’, ‘le mot de passe de la base de donnée‘);
define(’_DB_PREFIX_’, ‘ps_’);
///////////////////////////////////////////

Share this post


Link to post
Share on other sites

Oui j'ai bien une base de donnée chez 1&1;. Tous les fichiers ont bien été transféré.
J'ai suivi le tuto magavenue. C'est à la dernière étape qu'apparaît le message d'erreur.
Juste après la configuration du fichier settings.

Share this post


Link to post
Share on other sites

Etrange ceci... Je ne voie pas pourquoi la base n'a pas été créez... :/

A part simplement si aboutique a deja été installé a plusieur reprise... et que la base de donnée na pas été effacée totalement avant la réinstallation... :-)

Si toujours le même soucis, je peux jeter un oeil a la base de donner par la suite. :)

Share this post


Link to post
Share on other sites

Bonjour,
ayant toujours le même problème, j'ai tout supprimé et télécharger le nouveau prestashop. Maintenant, j'ai un autre problème. Je n'ai pas de fichiers settings dans le dossier config.
Voici ce que contient mon dossier config:

.htaccess
config.inc.php,
defines.inc.php
index.php
smarty.config.inc.php

Share this post


Link to post
Share on other sites

Théoriquement, tu n'as pas besoin de /install pour lancer l'installation, si elle n'a pas été faite avant.
Le simple fait d'aller sur le site, le index.php (qui include le config.inc.php) remarque que l'install n'a pas été faite et redirige le visiteur vers /install

/* No settings file? goto installer...*/
if (!file_exists(dirname(__FILE__).'/settings.inc.php'))
{
$dir = ((is_dir($_SERVER['REQUEST_URI']) OR substr($_SERVER['REQUEST_URI'], -1) == '/') ? $_SERVER['REQUEST_URI'] : dirname($_SERVER['REQUEST_URI']).'/');
if(!file_exists(dirname(__FILE__).'/../install'))
die('Error: \'install\' directory is missing');
Tools::redirect('install', $dir);
}

Share this post


Link to post
Share on other sites

Bonjour,
merci de vos réponses mais lorsque je lance l'installation j'ai ce message d'erreur:

Forbidden
You don't have permission to access /install on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Share this post


Link to post
Share on other sites

Vous avez un gros problème avec 1&1;là je croi...

La seul solution si vous le voulez, je vous install la boutique avec plaisir. Je suis chez 1and1 aussi, et je suis justement en train d'installer ma boutique, et je n'ai jamais eu ce genre de message ou soucis avec 1and1 ou Prestashop.


@Shiryu >>> Oui, exact, j'avait oublier en plus! lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More