Jump to content

Recommended Posts

Bonjour,
décidément je vais jamais m'en sortir avec tout les bugs....

Voila j'ai configuré mon site pour qu'il affiche les prix en HT
Sur a page :
*****/category.php?id_category=36 le site affiche bien en HT je clique sur un article au hasard
J'arivve ici :
*****/product.php?id_product=392 la le site affiche le prix en TCC mais il met la mention HT à la place.

Si j'ajoute au panier, j'ai bien le prix en HT qui s'affiche.
Avec theme d'origine un peux modifier. Si je met un autre theme c'est pire tous les tarifs son en TCC avec la mention TCC alors que dans la BO c'est bien mit afficher en HT seulement.
Merci de vos réponse.
Cordialement

Share this post


Link to post
Share on other sites

Comme j'avais aussi un probleme avec le bouton ajouter au panier... y avait plus la petite fênetre en ajax, si on cliquer sur ajouter au panier on allez directement dans pannier...


Du coup j'ai remit le thème d'origine, remit les modifications que j'ai faite et tout refonctionne même les tarifs....
Me demander pas dou venez le bug.... car je c'est pas lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More