Jump to content
polosat

[Free Module] Contact form anti-spam: reCAPTCHA and blacklist (PS 1.5/1.6/1.7)

Recommended Posts

In PS 1.6.1.1 the module make recaptcha appears in contact page, but when click on "not a robot" recaptcha start an infinite loop.

Everyone has same issue?

thanks!

Share this post


Link to post
Share on other sites

Polosat, you are a star ! Thank so much you for sharing this with the community.

Excellent module, worked out of the box for me, Prestashop 1.7.2.5, Leo Fashion Store theme.

😻😻😻😻😻

Thanks !

 

thank-you-so-much-you-are-fabulous.png

Share this post


Link to post
Share on other sites

Ciao, ho installato il modulo, ma i messaggi SPAM arrivano lo stesso anche se non viene cliccato il tasto "non sono un robot".

Cosa devo fare per risolvere il problema?

Share this post


Link to post
Share on other sites

Thanks for a free module that fixes a big problem with Russian spam.

I don't get the module to work correct. When I press send, the validation works: I get "Please validate if you are a robot" and "Your email is blocked" at the right place/time.
But .. Although the validation works and the user is notified that the message is not sent, I get the messages in the administration.

See attached screenshots.

I have PS 1.7.2.1.

screen shoots.png

Share this post


Link to post
Share on other sites
3 hours ago, Helgewilliam said:

Thanks for a free module that fixes a big problem with Russian spam.

I don't get the module to work correct. When I press send, the validation works: I get "Please validate if you are a robot" and "Your email is blocked" at the right place/time.
But .. Although the validation works and the user is notified that the message is not sent, I get the messages in the administration.

See attached screenshots.

I have PS 1.7.2.1.

screen shoots.png

I believe that I've been experiencing the same, I suggest that you update you ps to the latest v1.7.5.

Share this post


Link to post
Share on other sites
On 1/10/2019 at 10:23 AM, mr_absinthe said:

I believe that I've been experiencing the same, I suggest that you update you ps to the latest v1.7.5.

I have tryd to update with the "one click update"-module but it fails. Any other solutions that can fix this problem?

Share this post


Link to post
Share on other sites

@polosat

Hi,

i have the same problem as some other users in this thread, can't use your module because of overide issues. See picture i have attached.

I send you my contactController.php to adjust for me.

Thanks in advance

ContactController.php

Sincerely Rolf

 

IMG_0662.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More