Jump to content

What I have done bad? (help) (NOW IT´S OK)


Recommended Posts

Hi,
I have upload into the /themes folder a new one called black-diamond_for.1.RC3 that i downloaded from wwwprestathemes.com. At the moment the root is like this:

/themes
-/prestashop
-/black-diamond_for.1.RC3

I gave the permissions (CHMOD 777) to the new theme, and when i go to back office ,in appeareace, at the bottom only appears the prestashop image theme. I don´t know how can i select the new one?¿?¿

Can someone tell me how can i do it?.

Thanks

Share this post


Link to post
Share on other sites

Hi, when you dowload the theme, the folder is a zip. Unzip the folder and obtain "black-diamond_for.1.RC3" folder. Open this folder and inside you gone to have another folder named "black-diamond". This one is the folder you most to upload to your server:


/themes/


- prestashop


- black-diamond



Greetings.

Share this post


Link to post
Share on other sites
Hi, when you dowload the theme, the folder is a zip. Unzip the folder and obtain "black-diamond_for.1.RC3" folder. Open this folder and inside you gone to have another folder named "black-diamond". This one is the folder you most to upload to your server:


/themes/


- prestashop


- black-diamond



Greetings.




Thousands of thanks!! it works..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More