Jump to content

Recommended Posts

Bom dia.

Gostaria de atualizar o prestasho 1.6.1.18 para a versão 1.7.

Com o modulo "Atualização 1-clique" só me aparece a versão disponível 1.6.1.18. Já tentei colocar no servidor a versão 1.7, mas depois da descompactação não faz a instalação.

Se puderem ajudar, agradeço.

Share this post


Link to post
Share on other sites

Só por curiosidade, porque quer atualizar uma versao estável, com uma versao em desenvolvimento cheia de bugs ? Além de que provavelmente vai ter que fazer um upgrade do seu pacote webspace.

O módul 1-clique nunca funcionou corretamente. Eu já passei novamente a atualizar as páginas dos meus clientes com o método manual.

Share this post


Link to post
Share on other sites
4 hours ago, selectshop.at said:

Só por curiosidade, porque quer atualizar uma versao estável, com uma versao em desenvolvimento cheia de bugs ? Além de que provavelmente vai ter que fazer um upgrade do seu pacote webspace.

O módul 1-clique nunca funcionou corretamente. Eu já passei novamente a atualizar as páginas dos meus clientes com o método manual.

Diz bem, o módul 1-clique nunca funcionou... 

Pretendia actualizar a loja por causa do RGPD. Li que a versão 1.7 já tinha sido actualizada tendo em conta esta norma europeia.

É verdade?

Share this post


Link to post
Share on other sites

 

5 hours ago, liturgia said:

Bom dia.

Gostaria de atualizar o prestasho 1.6.1.18 para a versão 1.7.

Com o modulo "Atualização 1-clique" só me aparece a versão disponível 1.6.1.18. Já tentei colocar no servidor a versão 1.7, mas depois da descompactação não faz a instalação.

Se puderem ajudar, agradeço.

 

Boa tarde,

O modulo 1-clique funciona só para upgrade de ps 1.6.0 a 1.6.1.18, ainda não esiste um modulo 1-click official para atualizar/migrar 1.6> 1.7 ( está a ser desenvolvido..). As duas plataformas são muito diferentes...por exemplo os templates da 1.6 não funcionam na 1.7 por tanto a grafica deve ser feita outra vez.

Por tanto para migrar os dados da plataforma 1.6 a 1.7 deve utilizar:

1) modulo para migrações ( migra todos os dados dentro de uma nova plataforma 1.7.3 já instalada)

2) manual...muito difficil

se não tiver skill

webagency ou freelance 

 

Ps: 1.7 pode ser problematico se na sua actual loja está a utilizar modulos ou funcionalidades que ainda não estão disponiveis no 1.7.2.x....eu já migrai 5 lojas em USA e UK...em outras decidí ficar pelo 1.6 mesmo porqué havia modulos essenciais não disponiveis na 1.7....e nunca tive problemas nas novas lojas feitas com o 1.7, mas como ovvio deve consider bem isto antes de migrar. 

Cuidado, se tiver uma loja de produção antes do upgrade fazer sempre um backup dos fixeiros e do Database....muitas vezes as coisas correm mal e depois são sarilhos!.

Ps: GDPR....na Italia estas regras ( privacy ) já são aplicadas há muito anos .....checkbox privacy no form...email marketing...contrato dos termos de venda enviado junto a encomenda....em Portugal se calhar ainda há muito para fazer:-)...mas nada de especial porqué o modulo Advance Compliance foi feito por isso ( o box checkout no form deve ser feito em manual)

Ps 1.6 já é feito para respeitar estes requisitos.

 

ciao

Share this post


Link to post
Share on other sites
2 minutes ago, Fabry said:

 

 

Boa tarde,

O modulo 1-clique funciona só para upgrade de ps 1.6.0 a 1.6.1.18, ainda não esiste um modulo 1-click official para atualizar/migrar 1.6> 1.7 ( está a ser desenvolvido..). As duas plataformas são muito diferentes...por exemplo os templates da 1.6 não funcionam na 1.7 por tanto a grafica deve ser feita outra vez.

Por tanto para migrar os dados da plataforma 1.6 a 1.7 deve utilizar:

1) modulo para migrações ( migra todos os dados dentro de uma nova plataforma 1.7.3 já instalada)

2) manual...muito difficil

se não tiver skill

webagency ou freelance 

 

Ps: 1.7 pode ser problematico se na sua actual loja está a utilizar modulos ou funcionalidades que ainda não estão disponiveis no 1.7.2.x....eu já migrai 5 lojas em USA e UK...em outras decidí ficar pelo 1.6 mesmo porqué havia modulos essenciais não disponiveis na 1.7....e nunca tive problemas nas novas lojas feitas com o 1.7, mas como ovvio deve consider bem isto antes de migrar. 

Cuidado, se tiver uma loja de produção antes do upgrade fazer sempre um backup dos fixeiros e do Database....muitas vezes as coisas correm mal e depois são sarilhos!.

Ps: GDPR....na Italia estas regras ( privacy ) já são aplicadas há muito anos .....checkbox privacy no form...email marketing...contrato dos termos de venda enviado junto a encomenda....em Portugal se calhar ainda há muito para fazer:-)...mas nada de especial porqué o modulo Advance Compliance foi feito por isso ( o box checkout no form deve ser feito em manual)

Ps 1.6 já é feito para respeitar estes requisitos.

 

ciao

Muito obrigado por todas as dicas.

Vou então ficar pela versão 1.6.

 

Share this post


Link to post
Share on other sites
2 hours ago, Fabry said:

 

O modulo 1-clique funciona só para upgrade de ps 1.6.0 a 1.6.1.18, ainda não esiste um modulo 1-click official para atualizar/migrar 1.6> 1.7 ( está a ser desenvolvido..).

ciao

Isto nao é correto. Existe uma versao do módulo 1-clique para atualizar PS 1.6.  para PS 1.7. A versao é 3.x Vc. pode fazer download na página dos addons. Após logar e escolher o módulo vc. pode escolher a versao do mesmo.

Manual - nada difícil. Basta ler o tutorial que linquei mais acima. Mas este tutorial meu nao vale para atualizar PS 1.6 para PS 1.7. Nao testei, poi nao vale a pena usar o PS 1.7. em producao. Ainda continua uma versao instável em desenvolvimento.

@liturgia RGPD já está sendo observado na versao PS 1.6. desde o seu lancamento. Como o Fabry já respondeu. Nesta versao está integrado o módulo EU Avanced Compliance que respeita todas as regras da Comunidade Européia.

Share this post


Link to post
Share on other sites

Sim Select eu sei e já usai esta versão em Novembre do ano passado mas é uma versão com muitos problemas;

 

http://build.prestashop.com/news/updated-1-click-upgrade-module/

 

agora os developers estão a desenvolver o modulo para que seja estavel..vamos ver!!....não falai disso a Liturgia porqué acho não é o caso de utilizar este modulo em minha modesta opinião naturalmente.

Migrar em manual uma loja 1.6 para 1.7 não é impresa facil!!. Eu acho que é muito mais facil utilizar modulos para migrar dados.

Agora para fazer upgrade entre duas versões de 1.6 é um outro assunto :-).

 

ciao

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More