Jump to content

Quand le module chargé n'est pas dans la liste ou manque option "configurer"


Recommended Posts

Bonjour!
C'est pas la première fois que ça m'arrive....
Que j'installe un module a partir du back office ou directement sur ftp dans "modules", les modules en question ne sont pas présents dans la liste des modules dans le Back office????
comment les installer alors?
Il y en a un qui est présent, mais là il manque option "configurer", donc, pareil, je vois pas comment je peux le faire marcher.
Je vous remercie beaucoup de votre aide future!

Share this post


Link to post
Share on other sites

Merci de votre réponse rapide!
j'ai regardé la structure des dossiers zip des modules en question, elles sont semblables à celles des modules qui marchent.
et quand je les dezippe directement sur mon ftp, il me dit que le dossier est correct, m'affichant tous les fichiers installés.

Les modules que je ne trouve pas, c'est entre autres, le lecteur dewplayer d'alsacréations ou encore le module gratuit de slider flash que j'ai telechargé ici et que j'aimerais bien essayer:
http://addons.prestashop.com/en/slideshows/970-slider-flash.html

Share this post


Link to post
Share on other sites

bon, j'avoue que je galère grave là....
je n'arrive pas à installer dewplayer de alsacréations, le module n'est pas présent dans la liste des modules du back office.....
j'essaie de l intègrer en html, mais ça ne marche pas du tout....
SVP, pouvez-vous m'aider, merci infiniment!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More