Jump to content
Sign in to follow this  
ledebutant

probleme d'accents et référencement???

Recommended Posts

bonjour

en front mes accents sont nickel par contre si j'edite ma page
(mozilla clic droit code source de la page)

tout les accent grave, aigüe, guillemet, etc son genre

à tout moment et sans préavis, modifier les présentes  



c'est normal?

le plus gros de mes soucis c 'est que c est idem pour la balise meta title, exemple:

ma catégorie - ma boutique.com



ca va pas jouer un mauvais role au niveau référencement ??

Share this post


Link to post
Share on other sites

le probleme c'est que je vois des boutiques qui n'ont pas se problème
j'ai une boutique OSC qui n'a pas non plus se probleme c'est du a quoi??
a l'interclassement utf8 etc?

est ce que c 'est parsque je suis en local mais en ligne le problème n'aura pas lieu?
Par se que c 'est pire qu'ennuyant ça c'est limite pénalisant a mort...

j'ai installé des boutiques osc des blogs dotclear wordpress d'autres cms etc je n'ai jamais eu se problème

Le pire c'est que en haut de mon navigateur a gauche le title est nickel
Ma catégorie - ma boutique.com
mais dans le code source il est tout pourrit :(

Share this post


Link to post
Share on other sites

Je ne sais pas si c'est toi qui a posé la même question sur le forum de la communauté francophone (www.psfrance.org) mais saches que tu ne dois pas t'inquiéter sur l'encodage des caractères...

Il est normal que tes caractères soient encodés... (C'est d'ailleurs pour cela que l'on stipule l'encodage dans une balise)

Les moteurs de recherches prennent en compte cet encodage ;) D'ailleurs jamais du ne verra des "é" à la place d'un "é" sur Google... :)

Share this post


Link to post
Share on other sites
D'ailleurs jamais du ne verra des "é" à la place d'un "é" sur Google... :)


Il fallait lire :
"D'ailleurs jamais du ne verra des "& eacute;" à la place d'un "é" sur Google... :)"

He oui, même le forum PS interprète ces entités HTML...

Tu vois, y'a rien à craindre. ;-)

Share this post


Link to post
Share on other sites
Je ne sais pas si c'est toi qui a posé la même question sur le forum de la communauté francophone


oui c'est moi

et je m'interrogeai voila tout!
j'ai plusieurs blogs sous moteurs différents, et des boutiques aussi certain(e)s ancien(e)s tournent en iso4 (un truc comme-ça) et les plus récent en utf8
et sur chaque un "é" est un "é" en apparence comme en code
d'où mon interrogation, mais je suis rassuré, merci pour vos réponses

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More