Jump to content

Plantage Commande après Order.php uniquement sur Internet Explorer, Chrome et Safari SAUF Firefox !


olivier67
 Share

Recommended Posts

Bonjour à tous,

Sachant généralement me débrouiller comme un grand, je viens à vous car je me trouve confronté à un petit soucis qu'un client vient de me signaler...

En Mars, j'ai acquis le module EasyOrder de Prestacrea permettant de rassembler et diminuer les processus de commande et depuis ce temps, j'ai enregistré de nombreuses commande, donc pas de soucis.

Sans améliorations apportés depuis, ma boutique en 1.25 plante lors du processus de commande lors de l'appel de la page de paiement, il ne me reste plus que le Header et le Footer collés ensemble ! tout son contenu disparait !

Le pire est que cette boutique fonctionne parfaitement avec Firefox et la commande se passe, mais plus avec Internet Explorer 7 ni 8.0 !

Comment cela est il possible ?

Si quelqu'un de ce forum saurait me renseigner....

Merci à vous

Olivier

Share this post


Link to post
Share on other sites

Bonsoir,

Je ne sais pas si cela vient du module EasyOrder spécialement (ce qui m'étonnerait car si cela marchait bien avant, il n'y a pas de raison pour que cela plante d'un coup à part si vous avez appporté des modifications).

Quoiqu'il en soit je travaille justement sur une amélioration de ce module, donc je pourrai vous le faire parvenir dès qu'il sera prêt, cela réglera peut-être votre souci.

Share this post


Link to post
Share on other sites

Bonjour,

C'est très gentil à vous pour la mise à jour future de ce module, en effet, je ne pense pas non plus que cela puisse venir de la, le fait de le préciser permettais simplement d'informer la mise en place de ce module génial permettant de réduire le processus de commande du tunnel de commande.

Merci en tout cas de votre réponse,

Olivier

Share this post


Link to post
Share on other sites

Bonjour Divine et merci de votre réponse,

En fait, le thème est Bio Vintage et complètement modifié, mais qui fonctionne depuis de nombreux mois, donc pas de soucis de ce coté la.
La boutique est volontairement resté en 1.25 pour une meilleure gestion des prix HT, comme dit, le site à fonctionné à merveille et même avec votre module EasyOrder qui est une petite merveille pour mes clients et moi même.

Le soucis ne vient ni du thème, ni du module, je cherche à comprendre ce qui pourrais rendre cette incompatibilité soudaine sur tous ces navigateurs hormis Firefox ???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More