Jump to content

Invio coferma ordini e "invia mai ad un amico"


dust
 Share

Recommended Posts

Salve,
ho notato i seguenti errori.
Al completamento di un ordine, la e-mail di conferma ordine al cliente è corretta, mentre l'e-mail di ricezione nuovo ordineal titolare del sito riporta {surname} {name} invece del nome di chi ha effettuato l'ordine. Stessa cosa capita quando si invia un prodotto ad un amico. Appare {lastname} invece del nome del destinatario. Probabilmente dipenderà dai permessi di scrittura. Potreste darmi indicazioni? Grazie tanto!

Share this post


Link to post
Share on other sites

Grazie per i consigli!
Ho modificato i permessi di scrittura alla cartella mails e funziona correttamente.
Non ho risolto con il modulo "invia ad un amico". Ho messo 777 alla cartella "sendtofriends" e ai files all'interno di questa ma continua a darmi {lastname}. Sai darmi qualche consiglio?
Grazie mille! Ciao

Share this post


Link to post
Share on other sites

Piu di così non so aiutarti

problemi di questo tipo sono in molti ad averli quindi magari vediamo se dipende dalle mail in italiano o se dipende da prestashop

sarebbe da consultare il forum inglese ma io e l' inglese nnon andiamo molto daccordo

ciao :-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More