Jump to content
Sign in to follow this  
viho

PDF factuur en Searchbox niet aanwezig

Recommended Posts

als ik zelf iets bij Prestashops koop en in alle handleidingen staat steeds vermeld dat er automatisch een PDF factuur wordt gegenereerd.

Echter, in mijn shop niet....
in mijn Backoffice heb ik dit wel aangezet maar bij het afrekenen in mijn eigen winkel krijg ik niet de mogelijkheid een PDF factuur te bekijken.
Ligt dit misschien aan de template die ik gebruik?

Hetzelfde geldt namelijk voor de search-box. Deze komt bij mij ook niet in beeld in mijn winkel, ondanks dat ik deze in de modules wel heb aangezet.

Voor de duidelijkheid, ik gebruik versie 1.3 van Presta en gebruik het shop-multible-white template

mijn vorderingen zijn te volgen in mijn testshop: http://www.fe360.nl/prestashop

Share this post


Link to post
Share on other sites

Dat heeft inderdaad met je template te maken, geen andere verklaring voor.

Share this post


Link to post
Share on other sites

Kijk effe na of er in de folder Classes een pdf.php zit, is dit het geval dan ligt het of aan je thema, of aan je provider.

Share this post


Link to post
Share on other sites

In classes zit inderdaad PDF.php.......
en het thema heb ik ondertussen ook eventjes gewijzigd maar krijg nog steeds geen pdf-factuur of searchbox..... De searchbox kan misschien verdwenen zijn als gevolg van wat gerommel van mij in de Header, maar PDF -factuur heb ik nooit gehad

Nu kan je in Backoffice - preferences ook nog instellen met wat voor code PDF moet werken, die staat bij mij op CP1250... klopt dat?

Misschien eens proberen om de hele boel bij een andere provider te parkeren.....het staat nu bij ONE.com (waar ik overigens zeer goed tevreden over ben!!)

Share this post


Link to post
Share on other sites

Die CP1250 zou moeten kloppen, en ook bij one.com zou t geen probleem mogen zijn (ik ben er weggegaan omdat ze geen ssl ondersteunen... maar das weer een andere kwestie.) heb je t al geprobeerd in het default thema?

Share this post


Link to post
Share on other sites

Ik heb net geprobeerd iets te kopen in je shop, het klopt, geen pdf, ook niet in de account, heel raar, ik raad je toch aan een keer te proberen in het default thema.

Share this post


Link to post
Share on other sites

Ik zag het :)
Zag nog wel andere problemen naar voren komen......staat in de orderbevestiging ook geen mail van de afzender, dus kon je niet eens een mailtje terugsturen!!
Komt toch nog veel bij kijken

Heb hem overigens terug gezet naar Default maar daar is hetzelfde probleem.....
en zie nu tijdens het typen je tweede bestelling ook binnenkomen.

Ik ben al in contact met wat mensen die eventueel voor mij een goede template kunnen ontwerpen naar mijn wensen..... ik ben bang dat dit te veel werk voor mij is om even tussen de bedrijven door te doen.

Share this post


Link to post
Share on other sites

ja, goed, nu weten we tenminste dat het niet aan je thema ligt, je kan ook een keer proberen om je "tools" folder en je pdf.php uit de folder "classes" opnieuw te uploaden (liefst uit een nieuw gedownloade versie van prestashop)
als dit niet helpt weet ik ook geen raad meer.

Share this post


Link to post
Share on other sites

gevonden!!! in de backoffice bij bestellingen>statuten moet je de statuut 'voorbereiding aan de gang' openen, hier kan je een aantal boxen aanvinken, een ervan is: Downloaden en bekijken van de PDF-versie van de factuur door de klant toestaan.
hopelijk helpt dit

Share this post


Link to post
Share on other sites
gevonden!!! in de backoffice bij bestellingen>statuten moet je de statuut 'voorbereiding aan de gang' openen, hier kan je een aantal boxen aanvinken, een ervan is: Downloaden en bekijken van de PDF-versie van de factuur door de klant toestaan.
hopelijk helpt dit


Jeetje, wat is dat voor een brakke Nederlandse vertaling die je hebt gebruikt?

Share this post


Link to post
Share on other sites

Dat leek inderdaad de oplossing.....
Ik heb ze allemaal aangevinkt zodat ze allemaal een PDF faktuur moeten kunnen tonen.... maar helaas, geen verandering.

Ik ga de hele zaak eerst eens opnieuw installeren bij een nieuwe provider, ik ben de afgelopen twee weken ook zo ongelofelijk aan het rommelen geweest in templates, css en scripts dat ik misschien iets heb aangezet of uitgezet wat niet had gemoeten.....

Ik begin weer even bij nul en wacht tevens even af wat andere template bouwers mij te bieden hebben want het liefst heb ik de template gewoon kant en klaar zodat ik hem alleen hoef te vullen en een beetje bij te schaven!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More