Jump to content

PrestaShop CDN Sub-domain error


Recommended Posts

Just now, WebEffect said:

Has anybody else faced the issue of upgrading to 1.7.3 to find the error message on the media servers 

The subdomain I'm using is perfectly fine

Media server #1 is invalid

Running cdn from cloudflare and cdn is linked to sub domain! and works on other ps 1.6 so it must be a bugg on ps 1.7.3?

Link to comment
Share on other sites

  • 3 weeks later...

Yes I am facing the same error, posted earlier but no reply till now.. somebody told me to put https:// before the media server domain, I tried that but then the server is continuously trying to resolve the host but unable, so images are not downloading.

Link to comment
Share on other sites

  • 2 weeks later...


I had the same problem and i resolve 

editing the registry in the table  ps_configuration and found MEDIA_SERVER with %LIKE%

I found the solution here work wel


Remember to recreate htaccess



Edited by Joss Ws (see edit history)
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...