Jump to content
fibo

[RISOLTO] Problema registrazione fornitore

Recommended Posts

Salve!

Purtroppo devo aprire un'altra discussione.
Sto sempre testando l'installazione locale di Prestashop 1.6.1.18, con il tema di default.
Quando provo a registrare un fornitore, nonostante completi tutti i campi spuntati come obbligatori, PS termina con il messaggio di errore come evidenziato nella foto.
Ho notato che viene richiesto come obbligatorio il campo "Indirizzo 2".

Le impostazioni generali e le impostazioni sui prodotti sono quelle di default, dopo tutto è un'installazione fresca su cui sto facendo i primi test.

 

 

schermata.png

Edited by fibo (see edit history)

Share this post


Link to post
Share on other sites

vai in clienti indirizzi, se hai impostato dei campi obbligatori lui li richiede anche qui

  • Like 1

Share this post


Link to post
Share on other sites

Buonasera!

Forse non ho notato la notifica del tuo messaggio. L'ho visto solo ora.

Ti ringrazio e mi scuso, perché sono riuscito a risolvere.

 

Share this post


Link to post
Share on other sites

Ma se in clienti uno ha la necessità di mettere il campo DNI obligatorio, non c'è un alternativa?

 

Strano che questo BUG non sia  stato corretto

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More