Jump to content
Sign in to follow this  
Optiplex

Wijzigingen aanbrengen in modules werkt niet

Recommended Posts

Hallo,

Ik ben ook vrij nieuw met Prestashop, dus vergeef mij als ik het een beetje verkkerd formuleer.

Ik heb Prestashop geinstalleerd op SBS Server 2008, IIS 7, met de laatste versies van MySQL (5,1); PHP (5.3.3).

Mijn probleem is als volgt: Alles lijkt het te doen en de installatie is ook succesvol verlopen tot op een probleem.

Op het moment dat ik bv in de payment module een wijziging will invoeren m.b.t. mijn rekeningnummer en andere gegevens, en op de knop "Bewaren" klik, krijg ik geen bevestiging dat de wijzigin is doorgevoerd maar spring ik terug naar het beginscherm van het beheergedeelte van mijn shop ....../fred.ellis/index.php.

Dit doet hij bij alle modules, die ik probeer te configureren.

Ik probeer er al drie dagen achter te komen waar de fout zit, maar zonder succes.

Graag had ik wat hulp van jullie gehad.
Alvast bedankt,

Share this post


Link to post
Share on other sites

Waarom eea. installeren op een Small Business Server met IIS?
Ga gewoon voor een *nix server bij een hoster, de kosten kunnen het niet zijn + minder ellende.

Share this post


Link to post
Share on other sites

Ik heb inderdaad er aan gedacht en ook bekeken of ik het een en ander bij mijn hoster kon installeren.

Alleen liep ik daar al vrij snel tegen ket feit aan dat ze niet de juiste versie van PHP hebben draaien om Prestashop te kunnen gebruiken.
Verder komt er nog bij dat ik op dit moment een pakket heb (en niet van plan ben te wijzigen) voor geen MySQL databases mogelijk zijn.

Vandaar dat ik het zelf wil hosten, dat moet toch mogelijk zijn. Ik ben nl. ook niet graag afhankelijk van anderen als er iets gewijzigd moet worden.

groetjes,

Fred.

Share this post


Link to post
Share on other sites

Kijk eens op vdx.nl, die € 28,80 op jaarbasis om te beginnen kunnen de kosten niet zijn.

Ik weet dat PS daar prima draait ;-)

Share this post


Link to post
Share on other sites

[sOLVED]

Ik heb de allerlaatste versie van Apache geïnstalleerd, en nu doet hij het wel.

nogmaals bedankt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More