Jump to content

[Résolu] MAJ 1.3.0.1 > 1.3.1 : erreur smarty


Recommended Posts

bonjour,
je viens de mettre à jour une installation de Prestashop (1.3.0.1 > 1.3.1).
la homepage s'affiche très bien, par contre dès que l'on clic sur un produit le header s'affiche, la sidebar de gauche aussi (thème par défaut), mais rien dans la partie centrale, le code html n'est pas généré.

voici l'erreur :

Fatal error: Smarty error: [in /home/www/2253aee554e192099ce4bb1adc77054e/web/themes/prestashop/./errors.tpl line 9]: [plugin] modifier 'secureReferrer' is not implemented (core.load_plugins.php, line 118) in /home/www/2253aee554e192099ce4bb1adc77054e/web/tools/smarty/Smarty.class.php on line 1095

les fichiers indiqués n'ont pas été modifié, une idée ?

Share this post


Link to post
Share on other sites

voici l'erreur : Fatal error: Smarty error: [in /home/www/2253aee554e192099ce4bb1adc77054e/web/themes/prestashop/./errors.tpl line 9]: [plugin] modifier 'secureReferrer' is not implemented (core.load_plugins.php, line 118) in /home/www/2253aee554e192099ce4bb1adc77054e/web/tools/smarty/Smarty.class.php on line 1095

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More