Jump to content
morfeusz

problem przy ładowaniu produktów

Recommended Posts

ktos może pomóc takie błędy mam na sklepie, dodatkowo czasami wyskakuje w panelu administratora 500 internal error jak dodaje produkt i chce go zapisać, wydawało mi sie, że cache problem i w sumie po czyszczeniu działa, ale za chwile to samo jest. Serwer windows server 2016 DC baza mysql,  presta 1.6.1.17

 

Notice: Undefined index: dates in C:\inetpub\wwwroot\tools\smarty\sysplugins\smarty_internal_templatebase.php(157) : eval()'d code on line 791
Notice: Trying to get property of non-object in C:\inetpub\wwwroot\tools\smarty\sysplugins\smarty_internal_templatebase.php(157) : eval()'d code on line 791
Notice: Undefined index: dates in C:\inetpub\wwwroot\tools\smarty\sysplugins\smarty_internal_templatebase.php(157) : eval()'d code on line 822
Notice: Trying to get property of non-object in C:\inetpub\wwwroot\tools\smarty\sysplugins\smarty_internal_templatebase.php(157) : eval()'d code on line 822
Notice: Undefined index: dates in C:\inetpub\wwwroot\tools\smarty\sysplugins\smarty_internal_templatebase.php(157) : eval()'d code on line 822
Notice: Trying to get property of non-object in C:\inetpub\wwwroot\tools\smarty\sysplugins\smarty_internal_templatebase.php(157) : eval()'d code on line 822
Notice: Undefined index: rearrangedChildren in C:\inetpub\wwwroot\tools\smarty\sysplugins\smarty_internal_templatebase.php(157) : eval()'d code on line 865
Notice: Trying to get property of non-object in C:\inetpub\wwwroot\tools\smarty\sysplugins\smarty_internal_templatebase.php(157) : eval()'d code on line 865
Notice: Undefined index: dates in C:\inetpub\wwwroot\tools\smarty\sysplugins\smarty_internal_templatebase.php(157) : eval()'d code on line 1000
Notice: Trying to get property of non-object in C:\inetpub\wwwroot\tools\smarty\sysplugins\smarty_internal_templatebase.php(157) : eval()'d code on line 1000

 

 

Share this post


Link to post
Share on other sites

Nieprawidłowy dział. Uprawnienie na folderach masz poprawne ?

Share this post


Link to post
Share on other sites
chmod a+w -R config/ 
chmod a+w -R cache/ 
chmod a+w -R log/ 
chmod a+w -R img/ 
chmod a+w -R mails/ 
chmod a+w -R modules/  
chmod a+w -R translations/ 
chmod a+w -R upload/ 
chmod a+w -R download/


chmod a+w -R themes/default-bootstrap/lang/ 
chmod a+w -R themes/default-bootstrap/pdf/lang/ 
chmod a+w -R themes/default-bootstrap/cache/

 

Share this post


Link to post
Share on other sites

chmod pod windows nie działa, jak już to icacls lub attrib ;)

co tam za php jest?

poza tym to tylko notice, nie należy się za bardzo przejmować o ile nie powoduje żadnych problemów...

Share this post


Link to post
Share on other sites
19 godzin temu, Piotr K. napisał:

chmod pod windows nie działa, jak już to icacls lub attrib ;)

co tam za php jest?

poza tym to tylko notice, nie należy się za bardzo przejmować o ile nie powoduje żadnych problemów...

 

Php 7 :) dziwne bo na lokalu wszystko działa, ale po jakimś czasie też błędy sie pojawiają

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More