Jump to content
phoneaccessoire

Bouton installer module ne fonctionne plus

Recommended Posts

Bonjour à tous,

Je rencontre un soucis sur une boutique prestashop version 1.6.1.7

Jusque ici j'installais des modules sans problème mais je n'arrive plus à installer aucun module. J'upload sans problème le module mais ensuite le bouton "installer" ne fonctionne pas. L'onglet à côté non plus. (Capture en PJ)

En revanche pour les modules installés, le bouton "configurer" fonctionne.

J'ai essayé avec différents modules, j'ai aussi désactive le cache, vidé le cache, même soucis.

Si quelqu'un a une piste cela sauverai ;)

Screenshot_28.png

Share this post


Link to post
Share on other sites

Votre base de données ne serait pas pleine ou over-quota par hasard ?

Share this post


Link to post
Share on other sites

Bonsoir @Eolia

Merci de votre réponse.
Non la base de données n'est pas pleine. Je n'ai même pas de message d'erreur étant donné que le bouton "Installer" ne peut même pas être cliqué.
:/

Share this post


Link to post
Share on other sites

Ouvrez votre console (F) et inpectez le bouton.

Est-il en disabled ?

Avez-vous des erreurs javascript en rouge (Onglet console) ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More