Jump to content
DRMasterChief

Kontaktformular de / en : Fehler bei de

Recommended Posts

Hallo,

mir ist aufgefallen daß das Kontaktformular bei der Sprache Englisch  (en) funktioniert,  allerdings bei Deutsch (de)  nicht, 

Wenn ich versuche bei de  eine Nachricht zu senden (egal ob an Webmaster oder Kundenservice)  erhalte ich den Fehler:

Es gibt 1 Fehler   Beim Senden der Nachricht ist ein Fehler aufgetreten

 

Info noch dazu:  das Kontaktformular hat zuerst gar nicht funktioniert, ich musste die contact_form.tpl  des Originaltemplate kopieren und bei meinem Template ersetzen.   Habe ich schon gelesen daß das öfters der Fall ist.   Kann hierin der Hund liegen ?

danke

Share this post


Link to post
Share on other sites

Erstmal könntest du eventuell sagen, welche Version?

Ich meine, mich dunkel zu erinnern, dass da neben dem Template auch die php-Dateien aus dem EN-Verzeichnis rüberkopiert werden mussten, zumindest im 1.6.x

Share this post


Link to post
Share on other sites

ja wie immer.... sorry, aber ich denke wir können davon ausgehen daß wir nur 1.6er verwenden  :)  

Welche php-Dateien meinst du denn?  Das was ich schon durchsucht hatte ist identisch.

Edited by DRMasterChief (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More