Jump to content
DRMasterChief

Kontaktformular de / en : Fehler bei de

Recommended Posts

Hallo,

mir ist aufgefallen daß das Kontaktformular bei der Sprache Englisch  (en) funktioniert,  allerdings bei Deutsch (de)  nicht, 

Wenn ich versuche bei de  eine Nachricht zu senden (egal ob an Webmaster oder Kundenservice)  erhalte ich den Fehler:

Es gibt 1 Fehler   Beim Senden der Nachricht ist ein Fehler aufgetreten

 

Info noch dazu:  das Kontaktformular hat zuerst gar nicht funktioniert, ich musste die contact_form.tpl  des Originaltemplate kopieren und bei meinem Template ersetzen.   Habe ich schon gelesen daß das öfters der Fall ist.   Kann hierin der Hund liegen ?

danke

Share this post


Link to post
Share on other sites

Erstmal könntest du eventuell sagen, welche Version?

Ich meine, mich dunkel zu erinnern, dass da neben dem Template auch die php-Dateien aus dem EN-Verzeichnis rüberkopiert werden mussten, zumindest im 1.6.x

Share this post


Link to post
Share on other sites

ja wie immer.... sorry, aber ich denke wir können davon ausgehen daß wir nur 1.6er verwenden  :)  

Welche php-Dateien meinst du denn?  Das was ich schon durchsucht hatte ist identisch.

Edited by DRMasterChief (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More