Jump to content

google analytics


giotas123
 Share

Recommended Posts

11 hours ago, irmaiden said:

Δώσε μας παραπάνω στοιχεία, τι error σου βγάζει, έκδοση PrestaShop, με ποιο τρόπο προσπαθείς να το συνδέσεις κτλ

Εκδοση presta 1.6.1.17
εκδοση google analytics v2.3.4 
εχω κανει εγγραφει στ analytics και εχω παρει το tracking id που ζηταει μεσα το module.
το θεμα ειναι οτι ειναι η 2η μερα που το χρησιμοποιω,ενω το presta στα στατιστικα μου λεει οτι εχω επισκεψεις στο σαιτ στο analytics λεει 0 κανενα στοιχειο.
και ερωτω,τι λαθος παιζει να εχω κανει,ή μηπως πρεπει να περιμενω?

Share this post


Link to post
Share on other sites

20 minutes ago, giotas123 said:

Εκδοση presta 1.6.1.17
εκδοση google analytics v2.3.4 
εχω κανει εγγραφει στ analytics και εχω παρει το tracking id που ζηταει μεσα το module.
το θεμα ειναι οτι ειναι η 2η μερα που το χρησιμοποιω,ενω το presta στα στατιστικα μου λεει οτι εχω επισκεψεις στο σαιτ στο analytics λεει 0 κανενα στοιχειο.
και ερωτω,τι λαθος παιζει να εχω κανει,ή μηπως πρεπει να περιμενω?

και κατι ακομα,μεσα το πρεστασοπ μου ειχε μονο το google analytics api το οποιο το εχει και μπροστα στην επισκοπιση,αλλα ζηταει παραπανω στοιχεια τα οποια οσες φορες και να προσπαθησα εβγαζαν error
 

Ταυτότητα Πελάτη
Μυστικό Πελάτη
Προφίλ
αν μπορεις να μ πεις ποιο απο τα 2 ειναι πιο σωστο και τι να χρησιμοποιησω.ευχαριστω

Share this post


Link to post
Share on other sites

1 minute ago, helpdeskED said:

Δοκίμασε από modules/analytics και στατιστικά , κανε κλικ στο διαμορφωση και εισαγωγή ID. Εγω ετσι εκανα και λειτουργεί,  χωρις το api

το εχω κανει αυτο οκ,δεχετε το id.μετα ομως στο google analytics δεν μ εμφανιζει κατι.εννοω οτι λεει 0 επισκεψεις κλπ πραγμα που δεν ισχυει γιατι στην επισκοπιση μου βγαζει επισκεψεις.

Share this post


Link to post
Share on other sites

Όταν λες analytics εννοείς google analytics ή search console analytics?  Πρέπει να συνδέσεις το 1ο στο 2ο μέσα από admin του 1ου. Δοκίμασε να βάλεις στο url τα 3 www ( αντί για xzv.com βάλε νέα ιδιότητα www.xzv.com με το ίδιο id)

Edited by helpdeskED (see edit history)

Share this post


Link to post
Share on other sites

1 hour ago, helpdeskED said:

Όταν λες analytics εννοείς google analytics ή search console analytics?  Πρέπει να συνδέσεις το 1ο στο 2ο μέσα από admin του 1ου. Δοκίμασε να βάλεις στο url τα 3 www ( αντί για xzv.com βάλε νέα ιδιότητα www.xzv.com με το ίδιο id)

εννοω αυτο το module 

DSDSSDSD.JPG

Share this post


Link to post
Share on other sites

Κατέβασε σε κινητό την έκδοση analytics κ δες από εκεί. Μπες google search console κ έλεγξε αν βλέπει το site   Γενικά, ισως να έχεις κάποια ειδοποίηση. Κάνε fetch as google κ περίμενε λιγο να σε βρει το google bot.

Share this post


Link to post
Share on other sites

11 minutes ago, helpdeskED said:

Κατέβασε σε κινητό την έκδοση analytics κ δες από εκεί. Μπες google search console κ έλεγξε αν βλέπει το site   Γενικά, ισως να έχεις κάποια ειδοποίηση. Κάνε fetch as google κ περίμενε λιγο να σε βρει το google bot.

τα εκανα οσα μ πες.τωρα να περιμενω 1 μερα να δω αν θα αλλαξει κατι;

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More