Jump to content

Στοιχεία επικοινωνίας


pfy
 Share

Recommended Posts

Γειά σας. Ένα πρόβλημα που δεν μπορώ να λύσω και δεν έχω βρει στο forum κάποιος να το αναφέρει...

στην σελίδα επικοινωνία βάζω το bloc αριστερά και στο footer το mod "ΣΤΟΙΧΕΙΑ ΕΠΙΚΟΙΝΩΝΙΑΣ"  και ως επικεφαλίδα γράφει ΜΕΝΟΥ_ΠΑΡΑΜΕΤΡΟΠΟΙΗΣΗΣ πάω στην μετάφραση και το μεταφράζω άλλα αυτό δεν αλλάζει. Τι πρέπει να κάνω;
 

Share this post


Link to post
Share on other sites

Αν υποθέσουμε ότι το αλλάζεις σωστά.

Ctrl-F5 για να φορτώσεις την σελίδα με καθαρή cache από τον browser.

Clear cache του prestashop.  (Advanced Parameters/Performance --> Clearcache)

 

Share this post


Link to post
Share on other sites

καλημέρα. Ευχαριστώ για την απάντηση. έκανα καθαρισμό μνήμης στο prestashop και χρησιμοποίησα άλλο browser και κινητό να  το δω... άλλα τίποτα. έχεις καμιά άλλη ιδέα;
έχω και στιγμιότυπο από την οθόνη με την μετάφραση και τον καθαρισμό μνήμης του prestashop. 

Στιγμιότυπο 2018-02-16, 9.47.19 πμ.png

Στιγμιότυπο 2018-02-16, 9.48.47 πμ.png

Share this post


Link to post
Share on other sites

Αν το prestashop θεωρεί το αρχείο σαν template, δοκίμασε με βάση τη 2η εικόνα, να αλλάξεις τη μεταγλώττιση προτύπου στη 2η Επιλογή

Δοκίμασες από Localization/translation και edit email translation?

Theme/mail/ και βρες account.txt και account.html για αλλαγή επί του κώδικα. Ελπίζω να κατάλαβα τι ψάχνεις...

 

Edited by helpdeskED (see edit history)

Share this post


Link to post
Share on other sites

Το είχα διορθώσει αλλά δεν θυμάμαι πως. 

Πάνε στην μετάφραση, και κάνε αναζήτηση αυτό "STORE INFORMATION"

Θα σου βγάλει δύο αποτελέσματα. Το ένα είναι αυτό που φαίνεται και στην φωτογραφία που έβαλες πιο πάνω.

Modules > Contactinfo > Shop και στο άλλο είναι στο Shop > Theme > Global . 

Νομίζω ένα από αυτά τα δύο ήταν.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Ευχαριστώ πολύ! Τελικά δεν ήθελα μετάφραση το module contact άλλα το  θέμα. είχες δίκαιο. Σ' ευχαριστώ πολύ!

Share this post


Link to post
Share on other sites

  • 2 years later...

Καλησπέρα,

έχω ακριβώς το ίδιο πρόβλημα..

Ακολουθώντας τις οδηγίες από το post

"Πάνε στην μετάφραση, και κάνε αναζήτηση αυτό "STORE INFORMATION"

Θα σου βγάλει δύο αποτελέσματα. Το ένα είναι αυτό που φαίνεται και στην φωτογραφία που έβαλες πιο πάνω.

Modules > Contactinfo > Shop και στο άλλο είναι στο Shop > Theme > Global . "

μου έβγαλε ένα αποτέλεσμα, Modules > Contactinfo > Shop, το οποίο και άλλαξα. Παρόλα τα refresh και τον χρόνο που του έδωσα συνέχισε να εμφανίζει λάθος αποτέλεσμα..(ΜΕΝΟΥ_ΠΑΡΑΜΕΤΡΟΠΟΙΗΣΗ)

Share this post


Link to post
Share on other sites

On 10/16/2020 at 11:27 AM, hardwaretoolsgr said:

Καλησπέρα,

έχω ακριβώς το ίδιο πρόβλημα..

Ακολουθώντας τις οδηγίες από το post

"Πάνε στην μετάφραση, και κάνε αναζήτηση αυτό "STORE INFORMATION"

Θα σου βγάλει δύο αποτελέσματα. Το ένα είναι αυτό που φαίνεται και στην φωτογραφία που έβαλες πιο πάνω.

Modules > Contactinfo > Shop και στο άλλο είναι στο Shop > Theme > Global . "

μου έβγαλε ένα αποτέλεσμα, Modules > Contactinfo > Shop, το οποίο και άλλαξα. Παρόλα τα refresh και τον χρόνο που του έδωσα συνέχισε να εμφανίζει λάθος αποτέλεσμα..(ΜΕΝΟΥ_ΠΑΡΑΜΕΤΡΟΠΟΙΗΣΗ)

Clear cache (op cache, template cache, browser cache, other caches)

Share this post


Link to post
Share on other sites

Φόρτωσα την σελίδα με ctrl+F5

Καθάρισα το cache στο presta (δυστυχώς είναι στα ελληνικά αλλά πρακτικά πήγα Παράμετροι>Επίδοση>Εκκαθάριση cache

Ξαναφόρτωσα την σελίδα με  ctrl+F5
δεν αλλαξε κάτι

μπορείτε να δείτε στα screenshots που κάνω τις αλλαγές ακολουθώντας τα βήματα που διαβάζω εδώ.

Στιγμιότυπο οθόνης (1).png

Στιγμιότυπο οθόνης (2).png

Στιγμιότυπο οθόνης (3).png

Share this post


Link to post
Share on other sites

1 hour ago, hardwaretoolsgr said:

Φόρτωσα την σελίδα με ctrl+F5

Καθάρισα το cache στο presta (δυστυχώς είναι στα ελληνικά αλλά πρακτικά πήγα Παράμετροι>Επίδοση>Εκκαθάριση cache

Ξαναφόρτωσα την σελίδα με  ctrl+F5
δεν αλλαξε κάτι

μπορείτε να δείτε στα screenshots που κάνω τις αλλαγές ακολουθώντας τα βήματα που διαβάζω εδώ.

Στιγμιότυπο οθόνης (1).png

Στιγμιότυπο οθόνης (2).png

Στιγμιότυπο οθόνης (3).png

Είσαι σε λάθος path... Modules > Contactinfo > Shop όπως αναφέρω πιο πάνω. Εσύ είσαι στο Admin --> Advparameters --> Feature.

Share this post


Link to post
Share on other sites

το βρήκα , πράγματι ήταν λάθος. το άλλαξα, καθάρισα cache, το ίδιο και στη σελίδα..τα ίδια αποτελέσματα..

Στο δεύτερο screenshot εκανα αναζήτηση "ΜΕΝΟΥ_ΠΑΡΑΜΕΤΡΟΠΟΙΗΣΗ" και μου εμφανίζει αυτό σαν αποτέλεσμα...δεν ξέρω αν βοηθάει..1242983477_(7).thumb.png.5e61d789bfa1569e98c14745b6f80d62.png1242983477_(7).thumb.png.5e61d789bfa1569e98c14745b6f80d62.png

Στιγμιότυπο οθόνης (6).png

Edited by hardwaretoolsgr (see edit history)

Share this post


Link to post
Share on other sites

  • 10 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More