en Jump to content
  • 0
RichardPerrett

Updates Work on Some Browsers but not Others

Question

Hi Guys,

I have installed version 1.7 on an Azure hosted ubuntu server and everything seemed to go well.  We created products and some image sliders and as we worked all the changes we made were reflected in the Chrome Browser we were using

Site is http://www.motheringheights.co.uk

But when we went to test the shop we discovered that for some modules (and the products) our changes were only reflected in some devices and browsers so that ...

  • Chrome on my machine worked fine but not on my [spam-filter]'s laptop. 
  • On my work machine the site renders fine with all updates  in Chrome but in IE non of the amendments made to slider, Custom Text block or even products (except images weirdly) are seen.  All these render in their default state with sample images and text.

 

The obvious place to look was the server cache but I have tried every combination I can think of here (Cache on, cache off, force compile, compile on update .... but none of it works)

Very grateful for any assistance you might be able to give,

Thank you,

Richard

 

 

  

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More