Jump to content


Recommended Posts

Hi all.

I have a problem with my Prestashop web in the moment of install a module. When I attachment or drop the compress file of the module, after some seconds appear an error that say "Server responded with 500 error code". I had been searching information about this, but I can't solved it.

Additional information:

  • It only happens when I want to upload modules, but when I upload images of products I don't have any problem.
  • I tried change the permissions of the folders for 755 and the files for 644.
  • I activated the Debug Mode, but not appear any additional error, only appear "Server responded with 500 error code". Screenshot of error
  • I have a BackUp of two weeks ago in my local server with Xampp, and in my local server don't appear this error, all works correctly.
  • I tried upload the module from Google Chrome and Safari.
  • I tried with two different modules.


Thanks for your help!

Link to comment
Share on other sites

5 minutes ago, El Patron said:

hi maybe you are getting a server error that is surpressed from display on website.  This could be any number of error types.

Check your hosting php error log.  I think there you may find possible mod_security issue....

let us know what you find out in error log.

HI El Patron 


Thanks for answer. 

Yeah!! Finally the problem was of the server. I wrote a ticket, and they answer that the problem was that the .zip extension was desactivated in the php configure of my server. They solved this inmediatly. 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...