Jump to content

[Free Module] Revws - Product Reviews - PS1.6/PS1.7


Recommended Posts

  • Replies 681
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Product Review Module - Revws -       This free module allows your customer to create product reviews. Easily. The main goal of this module is to make both review authorin

Thanks It's my gift contribution^^ fr.php

Bought REVWS and this module is so amazing, everything works. I have never experienced such support like today from author of this module, he solved every my issues.. I have finally replaced Yotpo on

Posted Images

On 6/4/2020 at 1:27 PM, PredatorAquaticsLTD said:

@DataKick Any resolution to this problem yet buddy 

 

 

just wandering if you could assist with a CSS alignment error i presume it is ? 
https://predator-aquatics.co.uk/index.php?id_category=25&controller=category
eviews are breaking the table and pushing them out of line ? 

 

 

many regards.

This is theme issue, not problem of my module. You should fix this rule:

.product-miniature .product-description { 
  position: absolute;
  z-index: 3;
  background: #fff;
  width: 250px;
  bottom: 0;
  height: 70px;
}

specifically the height 

Share this post


Link to post
Share on other sites
29 minutes ago, Medical-Online.it said:

Good evening, sorry for my English, I'm Italian. Do you know the file I need to edit to remove the date from the reviews?
Thanks a lot for any replies.

Hi,

Just add display:none to css.tpl in modules/revws/views/templates/front

line 174

.revws-review-date {

color: #999;
font-size: 12px;
display: none;
}

Share this post


Link to post
Share on other sites

Hi,
first of all - thank you for awesome module!

Hovewer I'm having a hard time with custom hook position. Even when I add it - it doesn't change the position - it just dissapeared.
I believe it is related to my template but unfortunatelly I'm not able to contact developer for past few weeks since COVID happened and my knowledge isn't good enought to attempt it by myself.
Could I kindly ask for your support in this matter?
My website is here .

I just want the starst etc to be just below the product name.
I would also like to mak it a slightly bigger.
If you need any data or domething please PM and I will provide.

Thank you in advance!

Share this post


Link to post
Share on other sites
On 6/1/2020 at 12:40 AM, chamo4u said:

First off all i love your module very much  and  for the second time i have installed it 

But i have it installed it gives me 2 errors   at  https://search.google.com/structured-data/testing-tool/u/0/  can you please tell me how to fix this  this way i can stay using your module 

Kind Regards

Martin

2 errors.jpg

with your  module.jpg

without your module.jpg

any news on this error THIS IS  WHAT IT SAYS IN ENGLISH -------   ONLY A TOTAL EVALUATION MUST BE DRAWN

Edited by chamo4u (see edit history)

Share this post


Link to post
Share on other sites
13 hours ago, ej.farsta said:

Hi,
first of all - thank you for awesome module!

Hovewer I'm having a hard time with custom hook position. Even when I add it - it doesn't change the position - it just dissapeared.
I believe it is related to my template but unfortunatelly I'm not able to contact developer for past few weeks since COVID happened and my knowledge isn't good enought to attempt it by myself.
Could I kindly ask for your support in this matter?
My website is here .

I just want the starst etc to be just below the product name.
I would also like to mak it a slightly bigger.
If you need any data or domething please PM and I will provide.

Thank you in advance!

PM me access to your back office + ftp access, I'll have a look

Share this post


Link to post
Share on other sites

Hello, thanks for the module, I have tested it a looks amazing, but I have some questions:

 

- After import all reviews from original module, all the customers's name and surnames are fully visible, no matter which option I choose in the module settings. How I can fix that?

-How I can give to customers Loyalty Points for every review?

- Its possible tu bulk aprove/delete reviews? What happens if I import reviews 2 times? They will be dubplicated?

 

Regards

Share this post


Link to post
Share on other sites
On 6/24/2020 at 5:41 AM, juanmlg said:

Hello, thanks for the module, I have tested it a looks amazing, but I have some questions:

- After import all reviews from original module, all the customers's name and surnames are fully visible, no matter which option I choose in the module settings. How I can fix that?

The import functionality does not convert names using transformation service. It can't, because this is front-end (javascript) service only.

Revws does not store first and last name, it only stores 'display name'. Changes to display name preferences does not impact already existing 'display names'

On 6/24/2020 at 5:41 AM, juanmlg said:

-How I can give to customers Loyalty Points for every review?

You can install my Consequences module and implement this rue

On 6/24/2020 at 5:41 AM, juanmlg said:

- Its possible tu bulk aprove/delete reviews?

No, you can approve only individual reviews. If you need this, you can install my Datakick module, and mass update your reviews

On 6/24/2020 at 5:41 AM, juanmlg said:

What happens if I import reviews 2 times? They will be dubplicated?

No, import always replace all reviews. It's not actually an import, it's initial data load. 

Again, if you need full-fledged import functionality, my Datakick module can help you with that.  

 

Share this post


Link to post
Share on other sites
On 9/6/2020 at 6:16 PM, omega26 dice:

Hi,

Just add display:none to css.tpl in modules/revws/views/templates/front

line 174

.revws-review-date {

color: #999;
font-size: 12px;
display: none;
}

Woow! Thanks a lot, you were very kind.

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Hi,

I have a paid version and I have an issue with missing itemReviews on pages that do contain reviews, some of them many. The strange thing is that it reads AggregateRating, worstRating or ratingValue just fine on the same page. It just doesn’t read the part with itemprop=review itemscope itemtype=”http://schema.org/Review”. I know that it is not an error but warning, but since we have reviews on that page, I would like to make sure Google can read those reviews. Currently, it doesn’t. When I test in Structured Data Testing Tool, it is OK but I see the warnings in Google Search Console as well as in Google testing tool here . When I do live test in Search Console, I have also the same warnings.

Theme developer had a look at it and as soon as we turn off javascript, it is OK. According to him, the issue is caused by a 1MB Javascript file in your module but since it is compressed, he can't do anything about it. The fix should not be complicated.

Can you please have a look at it? It is quite frustrating to see such warning if there are 30+ reviews per page.

javascript.png

Share this post


Link to post
Share on other sites
15 minutes ago, mr_absinthe said:

Hi,

I have a paid version and I have an issue with missing itemReviews on pages that do contain reviews, some of them many. The strange thing is that it reads AggregateRating, worstRating or ratingValue just fine on the same page. It just doesn’t read the part with itemprop=review itemscope itemtype=”http://schema.org/Review”. I know that it is not an error but warning, but since we have reviews on that page, I would like to make sure Google can read those reviews. Currently, it doesn’t. When I test in Structured Data Testing Tool, it is OK but I see the warnings in Google Search Console as well as in Google testing tool here . When I do live test in Search Console, I have also the same warnings.

Theme developer had a look at it and as soon as we turn off javascript, it is OK. According to him, the issue is caused by a 1MB Javascript file in your module but since it is compressed, he can't do anything about it. The fix should not be complicated.

Can you please have a look at it? It is quite frustrating to see such warning if there are 30+ reviews per page.

 

I will assume you are talking about Missing itemReviewed problem, as missing itemReviews does not exists (or at least I've never heard about that).

When google complains about missing itemReviewed it means that it found metadata about reviews just fine. But it can't associate them with product -- the review metadata are rendered in the portion of the page that does not describe product. Usually, the page contains structure like this:

<body>
    <section itemscope itemtype='Product'>
      <h1>product name</h1>
      ...
  </section>
  ...
  <div itemscope itemtype='Review'>
    ...review markup
  </div>
</body>

    

Because the review <div> is not child element of <section>, google can't associate review metadata with product metadata.

This is not something my module can fix -- it does not emit product metadata, and it can't really say where in the page the review list will be rendered. That's theme responsibility. 

 

Share this post


Link to post
Share on other sites

The correct warning in Search Console is Missing field 'review'. 

For me as a customer of the module and the theme, the situation is just great. Theme developer insist that the issue is within your module and you insist that the issue is with the theme. And I'm left with the warning. 

If the theme developer is saying that the issue is within the JavaScript file, can you please let me have the uncompressed original so he can try to fix it? Or is there any other solution so I can have it done? 

Share this post


Link to post
Share on other sites

With further testing and if we turn off Javascript in browser, all is OK. After page is fully loaded itemprop itemtype=“Review“ is removed as visible on the printscreen. Also when we remove „revws-bootstrap-2_2_0.js", source code is OK (but other functions will not work obviously).

Please see the print screens with JavaScript on and off:

java_on.jpg

java_off.jpg

Share this post


Link to post
Share on other sites
1 hour ago, mr_absinthe said:

With further testing and if we turn off Javascript in browser, all is OK. After page is fully loaded itemprop itemtype=“Review“ is removed as visible on the printscreen. Also when we remove „revws-bootstrap-2_2_0.js", source code is OK (but other functions will not work obviously).

Please see the print screens with JavaScript on and off:

You are right, this looks like a bug in js code. I'll investigate. 

Share this post


Link to post
Share on other sites
20 hours ago, mr_absinthe said:

Hi, do you think you'll be able to fix it soon?

I've just released new versions 1.2.2 (free),  and 2.2.2 (premium) that contains this fix. Please let me know if that helped

Share this post


Link to post
Share on other sites
On 2/16/2020 at 11:39 AM, DataKick said:

You need to edit this area. You can use {$review.title} or any other available information to output alt / title attributes as you need

I also wanted to ask you, does this version includes the above fix for image alt? Because no matter how hard I try, I cannot achieve it...

<a href="{$image}" title="{$review.title}">

or

<img title="{$review.title}" src="{str_replace(".jpg", ".thumb.jpg", $image)}"/>

doesn't work, still no alt tag 😞

Share this post


Link to post
Share on other sites

Hello.

First-- thank you so much for this module! It is amazing and very useful.

I have only one problem: for products that have no reviews, the button that says "Be the first to write a review!" is black and the text is also black (which means the text is not visible).

I tried changing the text color to white but it changed ALL the text on the product page to white.

Do you know how to change only the text color that says "Be the first to write a review!" so that it's visible on my black button?

Photo is attached. "Be the first to write a review" is not visible because it's black text on a black button. Please help.

Thanks.

Brooke

revws.png

Share this post


Link to post
Share on other sites

Hello DataKick, 

I've just installed your module. It looks great till now but I am not able to import Product comments. 
Screenshot_114.thumb.jpg.de6a2093278f1e1c8a18247ec6bc1589.jpg

I am missing something? 🙂

Thank you
Best regards

Share this post


Link to post
Share on other sites
7 minutes ago, Sorin M said:

Hello DataKick, 

I've just installed your module. It looks great till now but I am not able to import Product comments. 

I am missing something? 🙂

Thank you
Best regards

Product comments module must be installed alongside the revws module. Then revws can extract data directly from productcomments database table, and copy them to its own tables. After the migration, you can uninstall productcomments module

Share this post


Link to post
Share on other sites
55 minutes ago, DataKick said:

Product comments module must be installed alongside the revws module. Then revws can extract data directly from productcomments database table, and copy them to its own tables. After the migration, you can uninstall productcomments module

Oh boy, I was in a big big error :( 
We are using 
IQITREVIEWS v1.0.0  not ProductComments 
 

Share this post


Link to post
Share on other sites
On 7/17/2020 at 2:00 AM, bfreeman said:

Hello.

First-- thank you so much for this module! It is amazing and very useful.

I have only one problem: for products that have no reviews, the button that says "Be the first to write a review!" is black and the text is also black (which means the text is not visible).

I tried changing the text color to white but it changed ALL the text on the product page to white.

Do you know how to change only the text color that says "Be the first to write a review!" so that it's visible on my black button?

Photo is attached. "Be the first to write a review" is not visible because it's black text on a black button. Please help.

Thanks.

Brooke

revws.png

Hello. Can you please help me with this? I LOVE this module-- it is the best review module I have found, but I cannot use it because the black text is not visible. Please help. I plan to purchase the paid module in the future so I can send product review requests. Thank you! :)

Share this post


Link to post
Share on other sites
2 hours ago, bfreeman said:

Hello. Can you please help me with this? I LOVE this module-- it is the best review module I have found, but I cannot use it because the black text is not visible. Please help. I plan to purchase the paid module in the future so I can send product review requests. Thank you! :)

 Hi,

I had the same problem. I changed it adding

.btn-primary  {
  background-color: #the-color-you-want;


in themes/---/css/global.css

Regards

Edited by omega26 (see edit history)

Share this post


Link to post
Share on other sites
9 hours ago, omega26 said:

 Hi,

I had the same problem. I changed it adding

.btn-primary  {
  background-color: #the-color-you-want;


in themes/---/css/global.css

Regards

Hello.

Thank you for the suggestion. It did work, but I should have clarified that I need the button to stay black but the text to be white. I tried the code you suggested and put color: white; instead of background-color, but it didn't change the font color on the button :(

I don't know much at all about coding. Do you know how to change the text to white (the button is already black now).

THANK YOU!! :):):)

Share this post


Link to post
Share on other sites

Hi, do you know what happenes when I delete order/orders from which rating was made?
I mean, now, when my customers leave a product rating, on product page it is: verified buyer.
What will happend if I delete those orders from database? Will rating stay? If yes, will it still have "verified buyer" label on it?
 

Share this post


Link to post
Share on other sites
29 minutes ago, ej.farsta said:

Hi, do you know what happenes when I delete order/orders from which rating was made?
I mean, now, when my customers leave a product rating, on product page it is: verified buyer.
What will happend if I delete those orders from database? Will rating stay? If yes, will it still have "verified buyer" label on it?
 

Yes. Verified buyer flag is determined at the time review is submitted, and is stored since. (you can also edit review in your bo, and manually toggle this flag, if you want to cheat)

Share this post


Link to post
Share on other sites
On 7/29/2020 at 4:00 PM, DataKick said:

Yes. Verified buyer flag is determined at the time review is submitted, and is stored since. (you can also edit review in your bo, and manually toggle this flag, if you want to cheat)

Thank you for your answer!
 

Share this post


Link to post
Share on other sites
  • 3 weeks later...

@datakick

Getting below 404 error in developer tool. missing file.

DevTools failed to load SourceMap: Could not load content for https://yourdomain/modules/revws/views/js/front-1_2_2.js.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

 

Look for your help.

 

Best wishes.

Share this post


Link to post
Share on other sites
13 hours ago, sinbinrin said:

@datakick

Getting below 404 error in developer tool. missing file.

DevTools failed to load SourceMap: Could not load content for https://yourdomain/modules/revws/views/js/front-1_2_2.js.map: HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

 

Look for your help.

 

Best wishes.

No need to worry.

Source maps are development only tools, and as such they are not bundled together with production build. Its purpose is to help debug minified javascript code during development.

Note that browser request this sourceMap file only when you open the developer tools in your browser. Until then the browser is not aware of the sourceMap at all, is not downloaded, etc.

Share this post


Link to post
Share on other sites
On 8/23/2020 at 2:18 PM, ej.farsta said:

Hi, it seems that module is not working on mobile. I cannot add a review when I'm on mobile - it doesn't react on touch when it comes to add stars and add a review.

I've just tested and it works fine for me

Share this post


Link to post
Share on other sites
On 8/25/2020 at 7:38 PM, DataKick said:

I've just tested and it works fine for me

well, in my case it doesn't work. i also just tested. many times on few mobiles ;)
https://fajerwerkilider.pl

Share this post


Link to post
Share on other sites
15 hours ago, ej.farsta said:

well, in my case it doesn't work. i also just tested. many times on few mobiles ;)
https://fajerwerkilider.pl

It's true that on your website there's usability issue on mobile. However, that is not caused by my module -- there must be some third party script on your site that intercepts and blocks touch events.

Share this post


Link to post
Share on other sites
3 minutes ago, ej.farsta said:

However everything else works on mobile. I clicked everything I could and it all work. The only thing not working is the revws module ...

That doesn't mean anything. Probably other components on your page don't subscribe to touch events. revws does. And something else is blocking it.

Share this post


Link to post
Share on other sites

How to customize this module's tpl files?!! 😕 Although this module is very good, it is also very bad.

  • you can't edit or customize tpl files!
  • you can't share clickable link in reply or comments !
  • you can't enter html code in reply !
  • Html in imported comments will not be displayed Properly.

For example, I want to send a product link to a customer in reply:

Quote

<a href="https://www.shop.com">click for more information</a>

paid version have these problems?

Please do something so that we can insert HTML content in the reply section and module Display it correctly in front office🙏

sorry for my bad English

 

Share this post


Link to post
Share on other sites
6 minutes ago, b.a.h.m.a.n said:

 

  • you can't share clickable link in reply or comments !
  • you can't enter html code in reply !
  • Html in imported comments will not be displayed Properly.

 

That's for security reasons. If you want your site to be hacked or exploited, be my guest and modify the code. It's open source, after all. I will not do that. 

Share this post


Link to post
Share on other sites
2 minutes ago, DataKick said:

That's for security reasons. If you want your site to be hacked or exploited, be my guest and modify the code. It's open source, after all. I will not do that. 

reply in backoffice , Nobody has access to it except the admin.

how to edit tpl files? any changes does not matter.  all from js file

Share this post


Link to post
Share on other sites
1 hour ago, b.a.h.m.a.n said:

reply in backoffice , Nobody has access to it except the admin.

Right, but that's just one use case. I'm sure that others would complain why it's not possible to have html content in review itself, if it's possible in replies.

I do plan to implement rich content support in the future. But it will be implemented properly, safely, and globally. I don't want to have two different ways to do it, one for front office, and one for back office. Hence the current situation.

1 hour ago, b.a.h.m.a.n said:

how to edit tpl files? any changes does not matter.  all from js file

Right. You need to edit js (source, not minified version). You are free to do this, the source code is available on github. 

  • Thanks 1

Share this post


Link to post
Share on other sites
27 minutes ago, Sashok said:

hi

how to increase PageSpeed ?

thanks

Revws javascript is NOT part of initial page load. There is only a very small js file called revws_bootstrap.js that is part of initial page html.

This bootstrap code dynamically adds another javascript file to the page, but it instruct browser that this new js must be loaded asynchronously, and only after the page is fully rendered. You can see here: https://github.com/getdatakick/revws/blob/6a0b97ce70b68b2cd7bcb85c740dcee67fd2104b/php/views/js/revws_bootstrap.js#L6-L11

Which means that the revws module javascript have MINIMAL effect on page load time, and render time. Your visitors already see your page before the revws javascript is even downloaded.

 

 

Share this post


Link to post
Share on other sites
40 minutes ago, Sashok said:

part - OK

after disable your module - I get +30 GooglePageSpeed score

how to increase PageSpeed test results on product page?

For me, PageSpeed score is just an arbitrary number, and I don't chase that.

I believe in providing value to my customers. And reviews provide exactly that.

Maybe it takes 0.2 seconds longer to load my site because of that. But my visitors love to read reviews, it's a great convincer for them to do complete the sale. My site place higher in search results because of all the free, and relevant, content. The content I didn't have to write myself because my customers provided it for free. I also like to see the average ratings / stars in search result page.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 2 months later...
9 minutes ago, nevohteeb said:

not this function for the client in my case
It's empty le bloc <div class = "revws-actions"> </div>

Check that you have this enabled in module settings. This button is displayed only when this feature is enabled, and visitor is the author of the review (based on id_customer / id_guest)

Share this post


Link to post
Share on other sites

I take advantage that you are online to ask your opinion on another problem that I encounter with the module (paid version). The average product rating is not where it should be. For example, if i add the seven reviews  of a given product i obtain a total of 31 stars.  Therefore the average should be around 4.5 (31/7) and not 5 as shown in my website.  Where does this problem may come from ?

Share this post


Link to post
Share on other sites
2 hours ago, nevohteeb said:

I take advantage that you are online to ask your opinion on another problem that I encounter with the module (paid version). The average product rating is not where it should be. For example, if i add the seven reviews  of a given product i obtain a total of 31 stars.  Therefore the average should be around 4.5 (31/7) and not 5 as shown in my website.  Where does this problem may come from ?

The module can't display partial stars yet, 4.5 is therefore rounded to 5.

Share this post


Link to post
Share on other sites
On 8/27/2020 at 2:36 PM, DataKick said:

That doesn't mean anything. Probably other components on your page don't subscribe to touch events. revws does. And something else is blocking it.

Hi,
we have checked everything we could, turned off all other modules etc and the problem still occures on mobile.
We are able to add a review on mobile but without rating. Stars are not clickable, which leads to add 0 stars as a review.
Please, could you investigate the problem as we are not able to find the solution...
Thank you in advance

Share this post


Link to post
Share on other sites
  • 3 weeks later...

Hi 

 

I have problem with module becaure write review button is inactive..Can you please help? I love this module!

 

https://zegarki-jaworowski.pl/zegarki-orient-star/26812-meski-zegarek-automatyczny-orient-star-re-av0114e00b-4942715026974.html

 

 

Share this post


Link to post
Share on other sites

Hello, I have the paid version of your module and I have a css problem that I cannot resolve, the inscription notice is displayed twice on the product page see attached photo Do you have any idea how to fix it? Thank you

Captureavis.JPG

Share this post


Link to post
Share on other sites

Hi,

Thanks for the free module, works great!

I have a small issue on the mobile view. I attached a screenshot to see.

I want the text near the stars (one review) to be on the next row, because is going under the other products. See the attachement

Thanks for any hint!!

 

Prestashop 1.7.6.4

 

Screenshot_20201130-224606.png

Edited by bolanuandrei
Forgot prestashop details (see edit history)

Share this post


Link to post
Share on other sites
  • 4 weeks later...

Hi,

I have problem in google search console - "The submitted URL is blocked by the robots.txt file", there is a problem in this link https://****/reviews/my-reviews

How can I fix it?

Thank you in advance for your time and interest.

Edited by Gramoss (see edit history)

Share this post


Link to post
Share on other sites
  • 1 month later...
1 hour ago, biglittleben1418 said:

Hello, after installation the module "positions" is no longer accessible! Error 500

That doesn't look like something revws module could cause directly.

You will need to look into server's log to find out where the problem is. Also, try to enable debug mode.

Share this post


Link to post
Share on other sites

Hi, when I try to load the module productcomment 4.2.1
on my prestashop 1.7.6.5 I get this message

Error!
Impossibile install il modulo productcomments. Sfortunatamente il modulo non ha restituito ulteriori dettagli.

Share this post


Link to post
Share on other sites

Thank you for the great module

I have one feature suggestion:

Add a bulk button where I can filter reviews by star then bulk accept or delete them 

Share this post


Link to post
Share on other sites
  • 3 weeks later...
On 10/15/2019 at 8:09 AM, fourarrow said:

Can I display reviews in carousel?

Did you find any solution?  I want to show a few reviews in the homepage with a carousel or slide.

Share this post


Link to post
Share on other sites

Hello, I would like that when someone is going to put an review the 5 stars marked appear, and the user has to mark "Create review". Or if you want to remove stars you can remove them but at first they all appear marked only to press the "Create review" button. Can it be done by touching code?

Thank you

Share this post


Link to post
Share on other sites
9 hours ago, MD85 said:

Hello, I would like that when someone is going to put an review the 5 stars marked appear, and the user has to mark "Create review". Or if you want to remove stars you can remove them but at first they all appear marked only to press the "Create review" button. Can it be done by touching code?

Thank you

That would be very hard to do

Share this post


Link to post
Share on other sites
9 minutes ago, portugalito said:

😀Hello, does anyone know how to remove the date of the comments?🙄

Try css :)

.revws-review-date {
  display: none;
}

 

Share this post


Link to post
Share on other sites
14 hours ago, DataKick said:

That would be very hard to do

Hello,

Could you leave only the second screen where the comment is written but the stars also appear to rate?

Thank you

Share this post


Link to post
Share on other sites
19 minutes ago, MD85 said:

Hello,

Could you leave only the second screen where the comment is written but the stars also appear to rate?

Thank you

That wouldn't work right with the multiple review criteria.

Also, I very much dislike the idea of coercing users to giving high ratings. User should be asked to leave the review, not presented with pre-filled form. Actually, that could be against EU customer protection laws. 

I will not implement such 'feature' in my module, and will not help you implement it yourself :)

Share this post


Link to post
Share on other sites
4 minutes ago, DataKick said:

That wouldn't work right with the multiple review criteria.

Also, I very much dislike the idea of coercing users to giving high ratings. User should be asked to leave the review, not presented with pre-filled form. Actually, that could be against EU customer protection laws. 

I will not implement such 'feature' in my module, and will not help you implement it yourself :)

Thanks for your reply

Share this post


Link to post
Share on other sites
19 hours ago, DataKick said:

Try css :)


.revws-review-date {
  display: none;
}

 

hello thanks🥰, but I can't find it, can you indicate the path / where to go🙄?

Share this post


Link to post
Share on other sites
26 minutes ago, portugalito said:

hello thanks🥰, but I can't find it, can you indicate the path / where to go🙄?

Add it to your theme css file

Share this post


Link to post
Share on other sites
  • 3 weeks later...
On 3/24/2021 at 12:21 PM, portugalito said:

hello thanks🥰, but I can't find it, can you indicate the path / where to go🙄?

Hello, I managed to remove the date ... but in the mobile version it continues (the date appears)?

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Hello
The module works fine, thanks, but on the product page it gives me this error, how can I fix it? Thanks

image.png.bcb5f33d791ddbf6546995494ec052e7.png

Share this post


Link to post
Share on other sites

Hello,

Your module is working fine. Thanks for this work.

I'm just trying to find out how I can remove the "My reviews" link in the "Your account" block in the footer.

Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More