Jump to content

Recommended Posts

Hola, buenas, la verdad es que nunca había escrito porque me he arreglado con los temas existentes, pero este no lo veo por ningún lado, voy al grano.

Resulto que creo productos nuevos y se ven correctamente en la pestaña que tengo en el home en un carrusel de nuevos productos y también en la página de producto, pero en la página de categorías no se ven las imágenes.

Esta es la url para que podáis mirarla. https://relojes-marea.es/hombre/ en la otra categoría me sucede lo mismo.

Alguien me podría indicar si tengo que tocar algo de código o alguna pestaña en la administración?

Mi versión de prestashop es 1.6.1.17 y tengo instalado el tema Glamour.

He estado haciendo diversos cambios en las imágenes cambiandolas y regenerando miniaturas después, pero no he conseguido nada.

Gracias de antemano.

Share this post


Link to post
Share on other sites
En 30/1/2018 a las 8:49 PM, Mario dijo:

Hola, buenas, la verdad es que nunca había escrito porque me he arreglado con los temas existentes, pero este no lo veo por ningún lado, voy al grano.

Resulto que creo productos nuevos y se ven correctamente en la pestaña que tengo en el home en un carrusel de nuevos productos y también en la página de producto, pero en la página de categorías no se ven las imágenes.

Esta es la url para que podáis mirarla. https://relojes-marea.es/hombre/ en la otra categoría me sucede lo mismo.

Alguien me podría indicar si tengo que tocar algo de código o alguna pestaña en la administración?

Mi versión de prestashop es 1.6.1.17 y tengo instalado el tema Glamour.

He estado haciendo diversos cambios en las imágenes cambiandolas y regenerando miniaturas después, pero no he conseguido nada.

Gracias de antemano.

 

Buenas noches,

Tienes la tienda desactivada, de ese modo la comunidad no puede verla y evaluar el problema.

De todos modos, fíjate que el tipo de imagen que te aparece en los listados esta creado en la pestaña Preferencias -> Imágenes (En PS 1.7 Diseño -> Ajustes de las imagenes), te lo digo porque ocurre que muchas plantillas llevan sus propios tipo de imagen, que si bien se crean automáticamente al instalar la plantilla quizás no fue tu caso. (No hablo solo del tema de regenerar imágenes, que a que hacerlo si un plantilla lleva distintos tipos de imágenes o de tamaño diferentes a los de por defecto para que se regeneren las miniaturas y se adapten al nuevo tipo y tamaño, sino del nombre del tipo de imágenes que son dos cosas diferentes aunque vinculadas)

Para que veas a que me refiero, hablo de esto:

Adjunto Captura 01

tp.png.d921cbe63789f4595b772f1936022aa2.png

Adjunto Captura 02 -> Preferencias -> Imagenes (En PS 1.7 Diseño -> Ajustes de imagenes)

homefa.thumb.png.bc31d566f7c9369bff88a86242e332ad.png

------

Si lo tienes todo bien, quizas es un problema propio de tu plantilla, en ese caso recomiendo que contactes con el desarrollador de la plantilla, a ver que te puede decir.

 

 

Share this post


Link to post
Share on other sites

Gracias por las respuestas, como soy un impaciente me puse a toquetearlo todo un poco, cuando escribí los mensajes la tenía abierta, pero al ponerme ha hacer pruebas la puse en mantenimiento.

Comentar que en la class de la imagen tenía class="replace-2x img-responsive hidden". No soy un gran experto, pero imagino que eso de hidden es que sea oculta y por esto no sale, estuve intentando llegar a header.tpl, pero este código no me salía por ninguna parte para intentar corregirlo, como todo esto no lograba que me funcionara, me dió por pensar en algún posible defecto del tema, por que por ejemplo el tema del certificado ssl tampoco me iba muy bien.

Solución, he instalado otro tema que tenía, y con este funciona perfectamente.

Reitero las gracias por las respuestas, un saludo.

  • Like 1

Share this post


Link to post
Share on other sites

Hola a todos!

Tengo un problema, el producto No 43 del catálogo está desparacido no lo encuentro por ningun lado, sin embargo el producto 43 si está cargado la página principal con imágen pero sin texto y valor $0!!! 

Alguién me puede ayudar a saber como encuentro el producto desaparecido para editarlo o eliminarlo?

Gracias!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More