Jump to content
philmond

Le bouton enregistré charge longuement à la création d'un produit

Recommended Posts

Bonjour

je rencontre un problème sur mon sitie prestashop

En effet lorsque je créé un nouveau produit, au moment de l'enregistrer, lorsque je clique sur le bouton  enregistrer et rester, celui ci charge pendant trop longtemps avant de continuer.

J'aimerais que vous m'éclairer à la façon de resoudre ce problème

Share this post


Link to post
Share on other sites

Si c'est pour un Prestashop 1.7, nous ne pouvons rien pour vous. Contactez directement Prestashop.

Pour les 1.6 il y a un patch de dispo.

Share this post


Link to post
Share on other sites

nous donner ton numéro de version PS nous permettrait en effet de te confirmer que tu as (ou pas !) le pb de requete ajax synchrone, corrigé dans la version 1.6 depuis la 1.6.0.9 (ou aux environs !)

Share this post


Link to post
Share on other sites
Il y a 22 heures, Eolia a dit :

Si c'est pour un Prestashop 1.7, nous ne pouvons rien pour vous. Contactez directement Prestashop.

Pour les 1.6 il y a un patch de dispo.

Il y a 22 heures, Eolia a dit :

Si c'est pour un Prestashop 1.7, nous ne pouvons rien pour vous. Contactez directement Prestashop.

Pour les 1.6 il y a un patch de dispo.

 

Share this post


Link to post
Share on other sites
Il y a 22 heures, Eolia a dit :

Si c'est pour un Prestashop 1.7, nous ne pouvons rien pour vous. Contactez directement Prestashop.

Pour les 1.6 il y a un patch de dispo.

Bonjour et merci déjà pour votre intervention

En effet la version de mon site prestashop est 1.6.1.1

Il y a 23 heures, philmond a dit :

Bonjour

je rencontre un problème sur mon sitie prestashop

En effet lorsque je créé un nouveau produit, au moment de l'enregistrer, lorsque je clique sur le bouton  enregistrer et rester, celui ci charge pendant trop longtemps avant de continuer.

J'aimerais que vous m'éclairer à la façon de resoudre ce problème

 

Share this post


Link to post
Share on other sites
Il y a 22 heures, Eolia a dit :

Si c'est pour un Prestashop 1.7, nous ne pouvons rien pour vous. Contactez directement Prestashop.

Pour les 1.6 il y a un patch de dispo.

Bonjour et merci déjà pour votre intervention

En effet la version de mon site prestashop est 1.6.1.1

Share this post


Link to post
Share on other sites
Il y a 22 heures, Eolia a dit :

Si c'est pour un Prestashop 1.7, nous ne pouvons rien pour vous. Contactez directement Prestashop.

Pour les 1.6 il y a un patch de dispo.

Bonjour et merci déjà pour votre intervention

En effet la version de mon site prestashop est 1.6.1.1

Share this post


Link to post
Share on other sites

Bonsoir à tous

j'attends votre aide pour m'aider à solutionner mon problème

en effet comme je l'ai dis plus haut, la version de mon prestashop est 1.6.1.1

Merci d'avance!

Share this post


Link to post
Share on other sites

Mettez à jour votre Presta ou appliquez le patch comme décrit dans de nombreux posts depuis 1 an 1/2^^

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More