Jump to content
Sign in to follow this  
thevert

[résolu] e-mails de confirmation plus envoyés

Recommended Posts

Bonjour,

Lorsque j'ai mis en ligne ma boutique, les e-mails de confirmation (création de compte, demande de nouveau mot de passe, achat et paiement,...) fonctionnaient très bien.

Maintenant, ce n'est plus le cas. Par exemple, lorsqu'une personne ouvre un compte, elle ne reçoit plus de mail de confirmation.

Pouvez-vous m'aider, svp?

D'avance merci.

Share this post


Link to post
Share on other sites

Bonjour,

N'y a-t'il pas un problème d'envoi de mail par le serveur d'hébergement tout simplement ? As-tu accès aux error log du serveur ?

Bien cordialement,
A+

Share this post


Link to post
Share on other sites

Merci pour ta réponse.

En fait, j'ai peut-être accès à ces logs, mais je ne sais pas comment les trouver. Peux-tu m'aider, stp?

Share this post


Link to post
Share on other sites

Une question simple, gères-tu un serveur dédié ? ou est-ce un hébergement mutualisé ?

Share this post


Link to post
Share on other sites

En fait, j'ai ouvert un compte chez lws.fr pour l'hébergement de mon site.

Share this post


Link to post
Share on other sites

Donc tu n'auras pas accès aux logs des services en deamon.

Plusieurs issues sont envisageables. Est-ce qu'elles aboutiront ? tout dépend de la réactivité de ton hébergeur.

1. Les symptômes très désagréables de l'envoi de mail depuis le service mail d'un serveur est que ce dernier passe en blacklist auprès des relayer smtp. Ce qui veut dire que par un abus (newsletter) ou un relay de spam, ton serveur hébergeur peut se retrouvé du jour au lendemain dans la liste noire des mauvais usagers de l'envoi de mail.
A ce niveau la, seul l'hébergeur est compétent pour démarcher sa radiation à de telles blacklists. Et retrouver un fonctionnement normal du service mail afin que les petits courriers routent parfaitement vers leur smtp de destination.

2. Il se peut tout simplement que le service d'envoi de mail du serveur soit désactivé ou non fonctionnel. Encore une fois, c'est l'hébergeur qui pourra te le dire.

3. Tu peux aussi prendre la main sur ce problème en te créant un compte gmail, qui te permettra de bénéficier d'un accès smtp (sécurisé même) pour envoyer tes mails depuis PrestaShop. Il te suffit ensuite de configurer ton compte smtp dans l'administration.

4. Prie pour que ton domaine d'hébergement ne soit pas sur une IP blaklisté, et pour que ton hébergeur est bien eu la jugeote de séparer les services web et mail sur des serveurs différents.

Bien cordialement
A+

Share this post


Link to post
Share on other sites
Donc tu n'auras pas accès aux logs des services en deamon.

Plusieurs issues sont envisageables. Est-ce qu'elles aboutiront ? tout dépend de la réactivité de ton hébergeur.

1. Les symptômes très désagréables de l'envoi de mail depuis le service mail d'un serveur est que ce dernier passe en blacklist auprès des relayer smtp. Ce qui veut dire que par un abus (newsletter) ou un relay de spam, ton serveur hébergeur peut se retrouvé du jour au lendemain dans la liste noire des mauvais usagers de l'envoi de mail.
A ce niveau la, seul l'hébergeur est compétent pour démarcher sa radiation à de telles blacklists. Et retrouver un fonctionnement normal du service mail afin que les petits courriers routent parfaitement vers leur smtp de destination.

2. Il se peut tout simplement que le service d'envoi de mail du serveur soit désactivé ou non fonctionnel. Encore une fois, c'est l'hébergeur qui pourra te le dire.

3. Tu peux aussi prendre la main sur ce problème en te créant un compte gmail, qui te permettra de bénéficier d'un accès smtp (sécurisé même) pour envoyer tes mails depuis PrestaShop. Il te suffit ensuite de configurer ton compte smtp dans l'administration.

4. Prie pour que ton domaine d'hébergement ne soit pas sur une IP blaklisté, et pour que ton hébergeur est bien eu la jugeote de séparer les services web et mail sur des serveurs différents.

Bien cordialement
A+


Bon, ben maintenant, j'ai peur...

;-)

Merci pour tes réponses. Je vais encore faire des tests aujourd'hui et demain et si jamais ça continue, je déménage...

Share this post


Link to post
Share on other sites

Attention, ça ne sont que des pistes sur les éventuelles causes. Il peut certainement y avoir autre chose, pour lequel la réponse ne se trouve qu'avec la prise en main de l'hébergement et de la configuration PrestaShop.

En aucun cas j'insinue que l'hébergeur n'est pas fiable. Ce genre de problème arrive malheureusement à tous les propriétaires de serveur gérant le relay et l'envoi de mail.

A+

Share this post


Link to post
Share on other sites
Attention, ça ne sont que des pistes sur les éventuelles causes. Il peut certainement y avoir autre chose, pour lequel la réponse ne se trouve qu'avec la prise en main de l'hébergement et de la configuration PrestaShop.

En aucun cas j'insinue que l'hébergeur n'est pas fiable. Ce genre de problème arrive malheureusement à tous les propriétaires de serveur gérant le relay et l'envoi de mail.

A+


Ouais, je veux bien, mais j'ai déjà toutes les peines du monde à avoir un semblant de réponse du support de lws.fr qui se renvoie toujours la balle parmi que c'est pour moi une bonne occasion d'aller me faire héberger plus proche.

Merci à toi pour ton aide.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More