Jump to content

Recommended Posts

Bonjour,

j'ai une boutique prestashop, tout fonctionnais sans probleme, et ....

Plus d'affichage des "caterogie" ???

comme je trouvez pas la solution , j'ai reinstallez un prestashop 1.3.1 apres avoir supprimer la base et les fichiers. ( dans la mentalité, on reprend tous à zéro ! lol )

et surprise ... toujours pas de categorie,

meme si je rajoute un categorie dans le catalogue ( procedure d'enregistrement correct ) et .... pas d'affichage dans la liste ????

Ma derniere chance c'est vous demander de l'aide ! voila

Share this post


Link to post
Share on other sites

Bonjour,

si je comprends bien, vous avez tout effacé, et recréé une nouvelle base de données et réinstallé Prestashop.

est ce en local ou chez un hébergeur ?

vous parlez des catégorie sur le front office à l'aide du module pour le menue ou est ce dans le backoffice que les catégories ne s'affichent pas dans l'onglet catalogue ?

Share this post


Link to post
Share on other sites

bonjour,

Je suis sur un serveur dédié (hosteur)

Je n'est plus accés au catégorie dans toutes les fonctions de prestashop.
dans l'onglé Catalogue je peut entrez une categorie ( il m'affiche que l'enregistrement est ok )
mais cette catégorie n'apparais nul part, dit dans les catalogue, ni sur le site... sauf dans la partie "suivie" du catalogue ou je peut l'apercevoir.

egalement dans les fiche produits la "Catégorie par défaut :" est vide
et les categorie n'affiche que "1"

Je ne sais pas si j'ai était clair dans mon probleme , mais si vous pouvez m'aider c'est pas de refus

Share this post


Link to post
Share on other sites

un conseil effacez tout et recommencez, peut être en faisant une installation par ssh pour être plus sûr de vos transferts de fichiers
vous trouverez des explication d'installation de prestashop par ssh sur Google.

Share this post


Link to post
Share on other sites

Merci de vos conseil !

helas, sa ne fonctionne toujours pas !

je ne vois plus de solution , un vrai casse tete,

J'ai effacer la totalité du serveur, des bases de données, j'ai vérifier les version php et sql...

j'ai meme telecharger un autre prestashop 1.3.1....

ET TOUJOURS CE PROBLEME !! le seul truc que je ne peut pas changer c'est mon hebergment. mais je vois ce qu'il aurais pus faire ?


si quelqu'un a une idée ?

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Le probleme est reglée !

si sa peut aider quelqu'un à qui sa arrive !

c'est simplement les fichiers temporaires du serveurs qui ne sont pas vidées ! ( voir son hebergeur)

Bonne soirée

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More