Jump to content
Sascha

Änderung im Modul Rechtssicherheit

Recommended Posts

Hallo,

ich stelle gerade das Modul Rechtssicherheit ein. Ich verwende zwei Sprache in meinem Online-Shop. Die Standardeinstellung zur Lieferzeit beträgt "Lieferzeit: 1-2 Werktage". Jetzt habe ich den Text bereits mehrfach geändert (und auch gespeichert) bzw. ganz herausgenommen, jedoch bleibt weiterhin der ursprüngliche Wert "Lieferzeit: 1-2 Werktage". Es findet also keine Aktualisierung statt. Ist das ein Bug oder habe ich etwas übersehen?

Danke euch bereits im Voraus

VG

Sascha

Share this post


Link to post
Share on other sites

Ja, den Cache von Chrome habe ich auch schon gelöscht. Leider ergibt sich keine Änderung. Mein neuer Text ist auch in den Einstellungen einsehbar, jedoch wird der Text anscheinend im Front-Office nicht aktualisiert.

Share this post


Link to post
Share on other sites

Unter alle Cache ist auch der smarty cache gemeint, nicht nur browser cache. Dieser auch schon geleert ? Link zu deiner Seite ist, damit man sich das mal "live" ansehen kann ?

 

Share this post


Link to post
Share on other sites
vor 54 Minuten schrieb selectshop.at:

Link zu deiner Seite ist, damit man sich das mal "live" ansehen kann ?

 

Der Shop https://tyskmat.com/de/ ist eh offline.

Diesen Hinweis von selectshop solltest du bei dem von dir eingesetzten Prestashop 1.7.2 ernst nehmen. Denn was abgesehen von allen sonstigen Bugs dieser Neuentwicklung nicht mehr klappt, ist, dass Änderungen im Modul auch manchmal ohne Löschen des programminternen Caches funktionieren. (Nicht nur) Für Testzwecke würde ich an deiner Stelle unter

Erweiterte Einstellungen --> Leistung

den Cache in der Abteilung Smarty deaktivieren. Das erspart Arbeit (und außerdem bremst sie einen 1.7er-Shop sowieso nur aus, und der ist ja so schon langsam genug). Dann reicht es nämlich, den Browser-Cache einmal aufzufrischen (STRG+F5) - und schon ist die Änderung zu sehen.

Denn die Option Cache nach jeder Änderung löschen in der Smarty-Sektion hat eigentlich noch nie richtig funktioniert ...

Share this post


Link to post
Share on other sites
4 minutes ago, eleazar  said:

 

Der Shop https://tyskmat.com/de/ ist eh offline.

Diesen Hinweis von selectshop solltest du bei dem von dir eingesetzten Prestashop 1.7.2 ernst nehmen. Denn was abgesehen von allen sonstigen Bugs dieser Neuentwicklung nicht mehr klappt, ist, dass Änderungen im Modul auch manchmal ohne Löschen des programminternen Caches funktionieren. Für Testzwecke würde ich an deiner Stelle unter


Erweiterte Einstellungen --> Leistung

den Cache in der Abteilung Smarty deaktivieren. Das erspart Arbeit. Dann reicht es nämlich, den Browser-Cache einmal aufzufrischen (STRG+F5) - und schon ist die Änderung zu sehen.

Denn die Option Cache nach jeder Änderung löschen in der Smarty-Sektion hat eigentlich noch nie richtig funktioniert ...

Danke! Die Deaktivierung des Smarty Cache war die Lösung!

 

Vielen Dank!

Sascha

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More