Jump to content
Sign in to follow this  
Fyrios

Biały ekran zamiast sklepu - PA działa

Recommended Posts

Dobry wieczór, czy ktoś z Państwa spotkał się może z takim problemem, że zamiast ładowania sklepu wyświetla się tylko biały ekran nic więcej? Postawiłem sklep i wszystko było ok ( Presta 1.7 ) zacząłem dodawać produkty i po paru dniach znów chciałem coś zrobić jednak strona wyświetlała tylko białą stronę. Panel administratora działa. Odezwałem się do osoby od której kupiłem szablon polecili zrobić upgrade do najnowszej wersji presty i tak też zrobiłem jednak po jednym dniu znów ten sam problem. 

Hosting twierdzi, że po jego stronie wszystko jest ok, próbowałem włączyć tryb developerski oraz debugowanie jednak nie przynosi to żadnego skutku wciąż ładuje biały ekran. 

 

Share this post


Link to post
Share on other sites

Sprawdź błędy w logu apache lub logi php na serwerze lub jesli masz dostęp przez panel zarządzania hostingiem.

Share this post


Link to post
Share on other sites

w pierwsej kolejnosci wlacz MODE_DEV w ustawoeniach ./settings/defines.inc.php - ten od razu pokaze co go boli. najprawdopodobniej ktorys modul wprowadzil blad, jednak ciezko tak "na sucho" cokolwiek stwierdzic

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More