Jump to content

Plus Accès au BO et affichage site en blanc [RÉSOLU]


Recommended Posts

Bonjour,

merci de respecter les bonnes rubriques du forum, ceci n est pas un bug.

Deux hypothèses:

1/ le fichier global.css n est pas présent dans le thème.
2/ le chemin relatif qui renseigne le fichier global.css n est pas correct.

Je pense plus a la solution 2.
Veillez à ce que votre fichier config soit ok au niveau du répertoire de vote boutique.

Désolé de mon téléphone je ne peux pas aller plus loin dans l analyse, et la piscine est trop bonne, j y retourne!

V++

atch

Share this post


Link to post
Share on other sites

j'y comprends rien du tout.. je ne m'y connais pas beaucoups en css..

on m'a aidé à faire mon site et maintenant je me sens un peu nulle quand j'u des pblm techniques..

pouvez- vous me dire combien me couterai un webmaster sur l'année?

Share this post


Link to post
Share on other sites

POUVEZ VOUS ME DIRE EXACTEMENT ou aller car c'est un peu flou pour moi vos explication !! je ne suis pas une pro..

pouvez- vous me détailler exactement ou aller? POUR MODIFIER TOUT ca?

Share this post


Link to post
Share on other sites

Bonjour,
Ca ressemble à un problème dans le fichier settings.inc dans le repertoire config,
notamment le repertoire d'accès (ligne PS_base_URI)
A vérifier en tout cas.

Share this post


Link to post
Share on other sites
Bonjour,
Ca ressemble à un problème dans le fichier settings.inc dans le repertoire config,
notamment le repertoire d'accès (ligne PS_base_URI)
A vérifier en tout cas.


Merci de vous interesser a mon probleme, je debute sur presta alors merci d'etre un peu plus précis !
bon...nouveau soucis, je n'arrive meme plus a rentrer sur le BO...meme en rentrant les identifiants correctement il refuse l'acces.

aucun message d'erreur concernant le mot de passe ou l'employé, l'explorateur cherche a rentrer sur le BO mais au final retour sur la fenetre de login.

Avant de ne plus avoir acces au BO je me suis rendu compte que dans l'onglet preference et le réglage de répertoire PS le slash était à l"envers: au lieu d'être / il était \. et impossible de valider la modification, le navigateur m'affiche "erreur sur la page".

Merci pour votre aide.

Maintenant je dois solutionner le probleme de BO et l'affichage de mon site.

Share this post


Link to post
Share on other sites

Bonjour,
je vous avais répondu en MP.
Il faut regarder le fichier settings.inc, donc le telecharger sur ton DD, et vérifier le répertoire d'installation: racine (www) ou autre?

Share this post


Link to post
Share on other sites

merci beaucoup je vois que ça marche !!
mais je ne vois plus mes catégories ça veux dire quoi?

J' AI TOUT PERDU ?

oui pour les photos c'est du à quoi ? et j'ai plus mes bandes de couleurs violine qui ont disparu aussi sur les côtés...

Share this post


Link to post
Share on other sites

appelles-moi sur mon portable. je t'explique.
sinon, maintenant tout est résolu... :-)

tout refonctionne. y compris le BO.

et t'as rien perdu... tout baigne. ;-)

Share this post


Link to post
Share on other sites

c'était bien le settings qui était corrompu.
corrigé - ce coup-ci s'était fastoche ;-)
allez ! bonne nuit Sandrine... tu vas mieux dormir maintenant.


ps : conseils de base
copier tout votre dossier web, le cas échéant vous pourrez toujours remplacer les fichiers corrompus.
un backup est toujours très utile. et faites-ça mini une fois par mois. plus souvent si vous modifiez souvent votre site.
pareil pour la base de données. mais ça, c'est un peu plus compliqué.
pour ceux à qui ça fait peur, il existe un module qui fait ça très bien. je crois bien que c'est Tomer qui a créé ça. copies automatiques des fichiers et des bases. avec ça, vous êtes tranquilles...

Share this post


Link to post
Share on other sites

Eh ben, parfait, vite exécuté.
Un dernier conseil pour le backup, en cas d'utilisation de filezilla, surtout ne jamais enregistrer son mot de passe, toujours le retaper.
Grosse source de virus, nettement plus c...t qu'un fichier settings!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More