en Jump to content
  • 0
huntleybill

PS 1.7 Can't get SSL to work

Question

I just installed and am trying to configure SSL for my site. When I goto "enable SSL Please click here to check if your site supports SSL"

All I get is a page that says says :

Your connection is not private

Attackers might be trying to steal your information fromwww.billrauscheroutboards.com (for example, passwords, messages, or credit cards).Learn more

NET::ERR_CERT_AUTHORITY_INVALID
 
I have SSL enables on my host (GoDaddy). What do I need to do to fix this? 
Your help is appreciated.
Thank you
Bill

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

It would seem that you do not have an SSL certificate properly installed on this domain.  I would go back to your hosting provider and ask them for support, including proof that it works properly outside of Prestashop.

Once you/they can show that it works properly outside of Prestaashop, then continue with enabling SSL in PS back office

Share this post


Link to post
Share on other sites
  • 0

Thank you for your response. Seems the certificate did not install correctly so I re-installed it. I was now able to enable SSL. For others having this issue, I had to re-install the certificate from the hosting provider, not in PS. In my case GoDaddy. 

One thing to mention , When you enable SSL in PS, you need to press save. Then "enable SSL on all websites" and press save. If you don't do this in these steps or forget to press "save", it won't work.

Thank you

Edited by huntleybill

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More