Jump to content

Recommended Posts

Bonjour à tous, 

Petit souci sur mon site ce matin www.acbois.fr

Je n'ai plus de meta-description dans les recherches Google...

Alors au début, j'ai pensé qu'il s'agissait d'une erreur de ma part puisque j'ai ajouté une balise Google tag manager dans mon header récemment. Après vérification, ma balise meta-description n'a pas de souci particulier, mon code est entier. 

Je pense donc que le souci se situe au niveau du robots.txt dont je connais l'utilité, mais pas trop le fonctionnement...

Quelqu'un aurait une idée ? Sachant que la seule chose que j'ai changée, c'est la balise GTM dans mon header.

Je précise au cas où que le site à été développé par une agence, car j'ai vu que normalement le fichier robots.txt est généré automatiquement par Prestashop 

Merci d'avance !

EDIT : J'ai trouvé ceci sur internet : http://robots-txt.com/ressources/robots-txt-prestashop/ et j'ai essayé de le copier dans mon fichier robots.txt mais le problème persiste ...

 

 

Edited by maximevo (see edit history)

Share this post


Link to post
Share on other sites
il y a 3 minutes, maximevo a dit :

Je n'ai plus de meta-description dans les recherches Google..

Cette phrase ne veut rien dire.
La meta description elle est sur votre page, et elle est toujours présente. (voir votre code source)

concernant l'apparence dans la SERP google, celui-ci reprend généralement la meta-description (j'insiste sur le generalement)
Ici, vous avez un lien "découvrir pourquoi" qui explique clairement ce qu'il se passe.
 

Citation

Cela signifie que nous n'avons pas pu accéder à la page pour créer une description utile à afficher dans les résultats de recherche.


Effectivement je pense qu'il y a un souci dans votre robots.txt
Vous pouvez tester l'accès à l'accueil dans Search Console
Mais quand je vois ceci dans le robots.txt, ça me semble venir de là
 

Disallow: /*

Share this post


Link to post
Share on other sites

Salut,

Je confirme, il est quasi sûr que le souci vient de là, surtout quand on voit ça :
https://www.google.com/search?hl=en&safe=off&q=site%3Awww.acbois.fr&btnG=Search&gws_rd=cr

Remplace vite le robots.txt par celui-ci, là le site disparait de l'index à vitesse grand V ! :/

 

robots.txt

Edited by Presta_SEO
ben j'édite quoi^^ (see edit history)

Share this post


Link to post
Share on other sites

Effectivement, la search console m'indique que  Google est bloqué par le robots.txt et notamment par cette ligne en question. Je l'ai supprimé pour tester, j'attends que la modification soit prise en compte.

Mais je ne comprends toujours pas pourquoi ce problème survient alors que je n'ai absolument rien modifier...

Share this post


Link to post
Share on other sites

Force un crawl (indexation) via Search Console : Exploration > Explorer comme Google > Explorer > Demander une indexation > Explorer cette URL et ses liens directs

Par contre ton robots.txt semble incomplet en l'état, une histoire de cache ?

# robots.txt automaticaly generated by PrestaShop e-commerce open-source solution
# http://www.prestashop.com - http://www.prestashop.com/forums
# This file is to prevent the crawling and indexing of certain parts
# of your site by web crawlers and spiders run by sites like Yahoo!
# and Google. By telling these "robots" where not to go on your site,
# you save bandwidth and server resources.
# For more information about the robots.txt standard, see:
# http://www.robotstxt.org/wc/robots.html
User-agent: *
# Private pages
# Sitemap
Sitemap: http://prestashop-starter.preprod.kaizen-developments.com/sitemap.xml

Share this post


Link to post
Share on other sites


J'ai mis le fichier robots.txt cité plus haut et j'ai fais la demande d'indexation. 

Merci beaucoup Presta_SEO 

Je pense que je n'aurais jamais trouvé sans votre aide, je suis nul sur ces problématiques de référencement...

J’espère que tout va rentrer dans l'ordre maintenant, mais la plupart de mes pages ne sont plus indexées et j'imagine que Google va mettre autant de temps à les  indexer que pour un nouveau site...

Share this post


Link to post
Share on other sites

Les choses devraient rentrer dans l'ordre très rapidement, le robots.txt est ok à présent.

Il serait bien de connaitre le facteur de déclenchement, les modifs datent de quand exactement ? Quelqu'un d'autre a touché au site récemment à part toi ?

Edited by Presta_SEO
ben j'édite quoi^^ (see edit history)

Share this post


Link to post
Share on other sites

Justement, non , c'est bien ça qui m'étonne...

Je ne suis pas très bon sur la partie code donc j'évite d'y toucher au maximum pour ne pas faire de bêtise.

Après nous avons eu quelques soucis avec l'agence qui a développé le site à peu près au moment ou le problème semble commencer, mais je ne pense pas qu'ils soient allés jusqu'à saboter notre site internet.

Je leur avais demandé le prix pour l'installation de balise Adwords (pour le remarketing), mais au lieu de me donner le prix, ils l'ont directement installé et m'ont demandé 100€ ce que j'ai bien évidement refusé (bien sûr ils n'ont pas laissé la balise sur le site). Après ça j'ai installé Google Tag Manager par moi même et j'en suis resté la. Depuis aucune modification dans le code
 

Edited by maximevo (see edit history)

Share this post


Link to post
Share on other sites

Un truc que je fais gratos à mes clients (normal après tout, ça prend 30 secs.)...^^

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More