en Jump to content
  • 0
dhall111

modules and services not working

Question

When logged into my dashboard/back office I can't get to the modules and services.  I get the below error.  

 

[PrestaShop] Fatal error in module file :/home2/firstsu1/public_html/wonndunn/classes/module/Module.php(1361) : eval()'d code:
Can't use function return value in write context

 

I have no idea what that means.  I am an extreme novice.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Well you can prefix the folders with underscore one by one, and see when the page is back.
First off try to disable non-native modules from the performance page, though it might not be effective in the bo

Share this post


Link to post
Share on other sites
  • 0

I warned you I am an extreme novice. ;)  What is a non-native module?  I haven't installed anything that didn't come with presta shop.  I don't know how to code, or do anything other than click on the menus they give us and make selections.  that was the beauty of prestashop for me, that i didn't have to learn to code.  But I'm good at following directions if you can give me some.  

Another area not working is under Modules and Services and then Positions - I can see all of the blocks but when I click on edit for any of them I get the dreaded HTTP ERROR 500.

 

I really appreciate any help you can give.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More