Jump to content

Recommended Posts

Bonjour,

J'ai hébergé mon site sous OVH et je dispose donc d'un certificat, je l'ai activé sur le site, toutes les pages se sont mis en https avec la cadenas sécurisé sauf la page d'accueil qui est indiqué comme non sécurisé, j'aimerai résoudre ce problème car je n'arrive pas à trouver la photo ou l'élément qui bloque.

Voici l'adresse du site : limitedresell.fr

Merci d'avance et bonne année ! 

Share this post


Link to post
Share on other sites

Mixed Content: The page at 'https://limitedresell.fr/' was loaded over HTTPS, but requested an insecure image 'http://localhost/prestashop/img/cms/2.png'. This content should also be served over HTTPS.

Share this post


Link to post
Share on other sites
6 hours ago, Eolia said:

Mixed Content: The page at 'https://limitedresell.fr/' was loaded over HTTPS, but requested an insecure image 'http://localhost/prestashop/img/cms/2.png'. This content should also be served over HTTPS.

 

4 hours ago, Ced17 said:

Bonsoir,

Dans votre module bloc cms, supprimer l'image qui se trouve encore en localhost!!

Screenshot_1.png.f2aa251c3f2fb97535a7af8c1a8924b2.png

 

Merci beaucoup problème résolu !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More