Jump to content

Recommended Posts

Buongiorno,

ho la versione 1.6.1.17 ed ho un problema con il modulo contatti, se provo a mandare un messaggio, non mi arriva nessun messaggio e sul sito mi compare la scritta 

C'è 1 errore

Si è verificato un errore durante l'invio del messaggio.

 

Come faccio per risolvere il problema?

Share this post


Link to post
Share on other sites

Salve,

parliamo del template default o di un template custom?.

Il default funziona perfettamente in questa versione salvo mal configurazione del server.

Se ha un template custom deve aggiornare alcuni file del suddetto template in quanto ha un suo proprio contact-form.tpl che utilizza e quindi molto probabilmente il problema stá lí.

Share this post


Link to post
Share on other sites

Salve, si ho un template acquistato.

Su internet ho trovato scritto di sostituire il file contact-form.tpl del template acquistato con quello di default, ho provato ma non ha cambiato niente, da sempre lo stesso errore.

Share this post


Link to post
Share on other sites

Attenzione a ripulire tutte le cache sia di smarty che del browser!!..dovrebbe funzionare con il file originale.

Share this post


Link to post
Share on other sites

Salve,

attualmente non da più errore sulla mia pagina contatti https://granpiemonte.eu/it/contact-us ho sostituito questa parte di codice nel file contact-form.tpl presente sul mio template acquistato:

      <div class="submit">
        <button type="submit" name="submitMessage" id="submitMessage" class="btn btn-primary btn-md">
          <span>
            {l s='Send'}
          </span>
        </button>
      </div>

Con questo presente sul tema di deafult di prestashop:

	  <div class="submit">
		<input type="text" name="url" value="" class="hidden" />
		<input type="hidden" name="contactKey" value="{$contactKey}" />
		<button type="submit" name="submitMessage" id="submitMessage" class="button btn btn-default button-medium">
			<span>{l s='Send'}
				<i class="icon-chevron-right right"></i>
			</span>
		</button>
	  </div>

Non riesco solo a trovare il punto dove effettuare effettuare le configurazioni sul back office di Prestashop. Mi sapete aiutare?

Grazie,

Davide

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More