Jump to content

[Resolu]Petit soucis au chargement des pages


Recommended Posts

Bonjour à tous et toutes.

J'ai créé une tite boutique que j'étoffe jours après jours et aujourd'hui, quelques soucis apparaissent.

D'abord, j'ai le message suivant assez souvent : La page que vous essayez de voir ne peut être affichée car elle utilise un type de compression invalide ou non pris en charge lorsque je clique sur un lien...
Bon, j'ai cherché sur le web, puis ici (assez j'espère) mais je ne trouve rien de concret.

Ensuite, je me rend compte que mes images sont souvent déformées et le plus marrant, c'est que c'est presque jamais les mêmes. Une fois le haut déconne, une fois le bas, une fois l'image est en escalier... Grrr
Je tente un re upload de l'image et 10 min plus tard, ca recommence (même en supprimant tout l'historique du navigateur et tout le toutim).
En plus de cela, au chargement de certaines pages (admin ou prod), tout apparait avec les colonnes gauches, droites, header mais tout ce qui est au centre n'a pas de mise en forme, c'est du texte brut, le code.

Je n'ai pas peur de mettre les mains dans le cambuis et tripatouiller le code mais je préfère d'abord voir si l'un de vous à eu le même problème.

Je vous remercie d'avance..

JP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More