Jump to content

[RESOLU] LENTEURS SITE APRES INSTALL V 1.3.1 - LES STATS GOOGLE SEMBLENT FORMELLES !


Recommended Posts

Bonjour à tous :

j'ai installé la version 1.3 de PS début Juin (le 5 ou le 6 de mémoire).

Je constate que les temps de réponse d'accès au site ont considérablement rallongé depuis.
Après contact de l'hébergeur, il n'a apporté AUCUNE modification à sa ferme de serveur ce jour là.

Je vous donne en pièce jointe le relevé des temps d'accès GOOGLE, tellement la statistique est parlante. Le temps de téléchargement à nettement augmenté le JOUR MEME du passage à la 1.3.

Pour la TEAM : qu'elle est la source du problème ? Ma boutique étant la version d'origine de PS, aucun module externe ne peut expliquer cette interférence.

Pour tous : avez vous constaté des lenteurs sur votre site ?
NB : mon hébergement est le "plan personnel" chez Planet Hoster

Qu'elles solutions avons nous pour rentre un accès plus rapide aux internautes ?
Merci

Gilles

27661_5QXqgqK0c5ITlvGmKHqA_t

27662_bhyUtiBgFo5NLVV6V27c_t

Share this post


Link to post
Share on other sites

bravo pour cette preuve formelle.
Beaucoup ont constaté cette lenteur. Maintenant, avant de développer des tonnes de modules et autres fonctions, il serait intéressant que les développeurs de PS se concentrent sur ce défaut. Un site aussi puissant soit-il ne faut rien sans un temps d'accès raisonnable.

Share this post


Link to post
Share on other sites

1 - J'ai apporté avec le 1er post la preuve "scientifique" que le site a été considérablement dégradé en termes de temps de réponse depuis la 1.3.1 (alors que j'avais lu que des parties du programmes avaient été optimisé).
Je rajoute que j'ai un site TRES proche de la version de base, avec très peu de modules rajoutés (je n'ai même pas de thèmes).

2 - j'ai constaté EXACTEMENT le même phénomène sur un site qui est absolument PUR et SANS STRICTEMENT aucun module qui est un site que je dois lancer à la mi Aout 2010 (www.lespritdeconomies.com). Je ne donne l'URL de ce site que pour la team et pour attester mes propos et donc révéler en grandeur réelle l'anomalie. (Ce site n'est pas encore en prod).


3 - mais en plus du point 1 (qui est une approche par la mesure), il y a un "ressenti" de lenteur, avec les clientes fidèles qui me l'ont signifié par mail (par exemple : que se passe t il sur votre site ces jours ci, car il est devenu très lent).

Pour conclure : entre les faits mesurables et les faits ressentis : tout concorde : depuis début Juin et l'installation de la 1.3, la lenteur est effective.

Qu'avons nous comme solution technique afin que PS continue de distribuer des boutiques de qualité ?

NB 1 : ma version MySQL = 5.0.91
NB 2 Version apache = 2.2.15
NB 3 Version PHP = 5.2.14


Merci

Gilles

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More