Jump to content

Recommended Posts

Bonjour,

 

j'ai un site prestashop depuis 3 ans, la génération de facture et de bon de livraison fonctionnaient parfaitement bien jusqu'à il y a 2 j. J'ai désormais systématiquement une page blanche avec un n° 1 en haut et à gauche de la page. J'ai exactement le même comportement que j'imprime depuis le back office ou depuis le front avec un compte client. Même comportement également sur d'anciennes factures.

J'ai une sauvegarde récente du site. J'ai restauré les fichiers pdf.php et invoice.tpl mais aucun changement. Il ne sembe pas y avoir eu de changement côté OVH.

Voici ma config :

Version de PrestaShop: 1.6.0.5

Version de MySQL: 5.5.55-0+deb7u1-log

Version de PHP: 5.6.30

Informations sur votre serveur: Linux #1 SMP Thu May 11 18:47:35 CEST 2017 x86_64

 

Merci pour votre aide

Clément

Share this post


Link to post
Share on other sites

OVH utilise parfois son propre CDN et il pourrait mal fonctionner avec des fichiers PDF générés dynamiquement. Vous devriez le consulter avec l'administrateur.

OVH sometime uses their own CDN and it could wrongly work with dynamically generated PDF files. You should consult it with the administrator.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More