Jump to content
zack cantiqa

maintenance mode is not working in v1.6

Recommended Posts

Hi...i,m newbie in prestashop. recently i using v1.6 to develop my first cosmetic web & organic cosmetics is my template.

Before, i use build in maintenance mode function & maintenance ip...but it not working and anyone able to see my site while i doing updating. this is not a good situation for my. i try a few time to make it in maintenance mode and failed...

i no idea how to do..try to ask technical support but they also surrendered..

i really need anyone here to give me the best way to make my site unable to see when i do editing/updating/developing.

this is my maintenance mode url :http://V22FB16G1CPQYGVBG4M94NV47FIG1U12@xxxxx.com.my/api/ used before server migration..now it can't use anymore...

i create it from tutorial but i cant find it.

tq guys

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More